Previous 1 145 146 147 148 149 Next 2,666 Replies Latest reply: Aug 29, 2014 9:37 AM by LTCJPW Go to original post Branched to a new discussion.
  • *_dm_* Level 1 Level 1 (0 points)

    i've also had this problem (hopefully enough voices will help apple acknowledge it publicly and fix it completely).

     

    verizon seems very willing to replace it while under warranty.

  • ickmule Level 1 Level 1 (0 points)

    Somewhere in this thread there are instructions on how to install 5.1 to keep the problem you had from happenening. If you can't find it email me and I will send help.

  • rebledigit Level 1 Level 1 (0 points)

    Here in Hong Kong Apple store just replaced the phone without saying a word, seems this defect is quite common.

  • Emaun Level 1 Level 1 (0 points)

    So, I am on my 4th iphone 4s.  Just got the newest today.  The person at the Apple Store had never heard of this issue.  From looking this up on line, I find it difficult that they did not know of the issue.  He took my phone in the back of the store, tried to make calls and had the issue happen to him.  He said no one else had ever witnessed this either. 

    I have also had an issue when my ear buds are plugged in.  I will make a call with them plugged into the iphone and as the call contects, the speaker on the phone turns on, yes, while the ear buds are plugged in.  I try to speak to the people on the other end using the speaker and they can't hear me. 

     

    I signed up for this forum to be yet another person that needed to bring up the issue so that it may at some time, be resolved. 

     

    Also, I am an Account Manager and use my phone for business.  I have been crank calling my customers for the last two months and can't let it go on without more people knowing. 

  • lurz Level 1 Level 1 (0 points)

    amtaczal wrote:

     

    I had this issue with two phones, and then also my wifes.  Then I found the 5.1 beta 3 and loaded it.  It fixed all problems and has been solid for 6+ weeks.  Since I'm not a developer, I was recently forced to fall back to 5.0.1 on both phones, and guess what, it's now acting up again.  It's a software bug.......

    Forced to fall back? Solid for 6+ weeks? I thought 5.1 beta 3 was released on 8 or 9 Jan 2012 if im not mistaken...and I think it is around 3 to 4 weeks til now. I'm on beta 3 right now and I dont have a developer account. It's working flawlessly but been using it for only a week and I havent got any message from apple. Read my post in page 144 on how to remain activated without a developer account

  • gabelu Level 1 Level 1 (0 points)

    It is a hardware fault otherwise apple would not replace the iphones with this problem, and also would not be so many iphones that don't have this issue. Fortunately it can be tricked with a software update. I also had this problem and apple replaced my iphone with a new one that worked just fine. My advice ... replace your iphones before 5.1 is released so you don't have to live with the thought that your iphone's not good.

  • Kinst Level 1 Level 1 (75 points)

    gabelu wrote:

     

    It is a hardware fault otherwise apple would not replace the iphones with this problem, and also would not be so many iphones that don't have this issue. Fortunately it can be tricked with a software update. I also had this problem and apple replaced my iphone with a new one that worked just fine. My advice ... replace your iphones before 5.1 is released so you don't have to live with the thought that your iphone's not good.

    I'm agree completely

    .

    My very first iPhone has OCNA issue. After that I swap 3 iPhones and no one has OCNA. Also I bought one for my friend and that iPhone was also OCNA-free.

     

    So, this is hardware tolerance which is avoidable by some software trick. But who knows how it will appear in a future...

  • bgd83 Level 1 Level 1 (0 points)

    got my iphone 4s replaced by Orange Romania yesterday, after two weeks waiting. besides OCNA problem, i had a issue with the silent switch button. the new iphone came packed into a plastic bubble bag.. i hope the phone is new, like they said.

     

    anyway until now i didn't experienced ocna problems but i think i heard some strange noise into the speaker in some calls. i'm still testing...

  • Gretztian Level 1 Level 1 (0 points)

    For all of you who say this is a hardware fault. Here mostly talking people who facing this problem whit the 4S. I know that many people whit the 4 have the same issue. Have u ever think how comes that this 4 have worked fine for one and a half year until the iOS 5.01 was introduced. From this moment the problems started. All whit the 4 can't get a replacement anymore. Again it can't be a hardware fault then speaker and mics works fine in FaceTime, speech messages etc.

    My questions is what's happen when we install beta 3 and apple release the official 5.1. Can this beta3 whiteout any problems be overwrite?? I don't like the idea that my iPhone for the future works whit a unofficial software!

  • omidi Level 1 Level 1 (0 points)

    I Just Updated to IOS 5.1 Beta 3 and my OCNA issue solved, not thing wrong, but just it has the problem when you change the phone page from spotlight to homescreen the keyboad dose not disapper, i completly power off/on the devie and this issue has been solved

     

    About the OCNA problem: ( It just a guess )

    i guess this is not about the whole IOS, it is about kernel module, for some batches of phone, maybe the manufacturere load the wrong frimware on it, and when you update the IOS to 5.1 the frimeware will be updated, and every thing works properly.

    it depends to the hadware kernel module ( maybe human faults in loading frimware in manufacturer (FOXCONN)  in China ).

     

    PS: Apple dose not have the perfessional manner in this case, it shoud be officially respond about it.

  • omidi Level 1 Level 1 (0 points)

    OCNA issue has been solved in IOS 5.1 beta 3, but battery drainage not changed !!!

    I only test on 2G network.

  • oscar_the_grouch Level 1 Level 1 (0 points)

    Same here. Especialy that:

    (I have also had an issue when my ear buds are plugged in.  I will make a call with them plugged into the iphone and as the call contects, the speaker on the phone turns on, yes, while the ear buds are plugged in.  I try to speak to the people on the other end using the speaker and they can't hear me.)

     

    drives me crazy.

    I do have ACPP for the 4s but apple refused to exchange it, because its bought in the US and I'm currently staying in Germany.

    I paid the full unsupstituted price + ACPP and they refused to even acknowledge the problem.

    Just yesterday updated it to 5.1 b3 and so far no OCNA issues anymore.

    I am absolutely disappointed how Apple handles the issue.

  • singingmac Level 1 Level 1 (0 points)

    I agree.  This is ridiculous!  I am having the same issues with not being able to hear my outgoing calls.  Apple - get your act together and fix this!!!!!

  • garider2012 Level 1 Level 1 (0 points)

    I have the exact same issue and only stumbled on the speaker phone workaround in the last few days. This happened on my very first two calls when I got the phone. The other person got the call but I couldn't hear them. I wish I would have complained sooner and gotten a new phone in the first 30 days. The outbound calls with no audio happen sporadically. No rhyme or reason to it. I figured it was software related problem and Apple would surely fix it.

  • Brett7018 Level 1 Level 1 (0 points)

    I am having the same issue with my AT&T 64 gig phone, looks like I will be taking mine back.