Previous 1 2 3 4 5 Next 2,666 Replies Latest reply: Aug 29, 2014 9:37 AM by LTCJPW Go to original post Branched to a new discussion.
  • M3N70R Level 1 Level 1 (0 points)

    Same issue here also !  (4s on Fido network in Canada)...


    I fix it when I press the speaker button on/off.... I'll just wait for aple to fix it. 

    I do not want me either to receive a reconditioned iphone...

  • Boogieman77 Level 1 Level 1 (0 points)

    I can almost garentee that it will happen at least 3 outta 5 times with siri on or even more.  Now I can turn siri off and it might happen 1-3 times a day.  It gets old fast.  Now APPLE notice this and fix!!!!!

  • David Guidos Level 1 Level 1 (0 points)

    Same problem here. I just wanted to add my post so the number of replies to this issue gets big enough for Apple to take notice. I spent an hour on the line with AT&T Tech Support today during which time the audio failed several times. They told me to return the phone for exchange, but I agree with everyone that it seems to be a software issue, so I'll probably just wait for the fix. The new phone would likely behave the same way. At least toggling the speaker on and off always works to fix it for the current call, so I have a workaround until Apple fixes the problem, which I hope is soon.

  • feefeeT Level 1 Level 1 (0 points)

    I am also having the same issue in Australia on the Telstra network with the new iphone 4S.  If I make a call, no audio. The person I called can hear me but I can't hear them. As a work around I have also pushed the loud speaker button then went back to the earpiece and it works. If i hang up and try to call again, sometimes I get audio but not all the time.  I have not used Siri recently just made calls to friends.  The dilema is whether to take the phone back to Telstra and get another one or wait to see if the issue is fixed.  I don't think I had this issue on the old 3gS

  • carmenfromsandiego Level 1 Level 1 (0 points)

    Issue: Mic and Speaker not working sometimes 2 out of 10 times.

    Phone Carrier: AT&T

    Siri on but Raise to Speaker off


    It seems to happen more when working with iphone headphones.

  • pmf9535 Level 1 Level 1 (0 points)

    Rogers iPhone 4s 16GB in Vancouver.


    Same problems as everyone else. For outgoing calls either: (1) I don’t hear ringing, all I can hear is an echoey sound through the phone’s ear piece. When I pull the phone away, I see that the call timer has started indicating that call has gone through and picked up on the other end. As soon as I hit the Speaker button I can hear the call on speakerphone and if I hit the speaker button again, I can hold the phone up to my ear and hear through the earpiece (2) second scenario is that for outgoing calls I can hear everything (ringing, the person picking up on the other end, etc.) but they cannot hear me. Same speakerphone trick works to resolve this issue. Seems to me that the phone thinks that there is some other source to send sound through (like when headphones are plugged in) and this is blocking the earpiece and receiver (mic) from working. Hopefully just a simple software issue. Pretty annoying though.

  • PJMED Level 1 Level 1 (0 points)

    I am having the same problem with my black iphone 4s. I have been thinking of having it replaced but I personally feel this is most likely a software problem. But it is definitely VERY anoying. I have had this happen to me 3 to 5 times in a row trying to reach someone. I would say that overall 2 out of 5 calls I make stays in a "Limbo" state where I don't hear the phone ringing and I don't hear anyone when the timer starts counting. I haven't tried disabling Siri but as of NOW it is disabled so I will see if that helps tomorow. I don't use headphones or bluetooth so that is not the problem. I will post if disabling Siri improoves anything.

  • DMEA Level 1 Level 1 (0 points)

    Exact same problem here with the white 16gb 4s from Telus.  It seems to me that most of the complaints come from people with 16gb.  Rarely do I see complaints on these forums from the 32gb or 64gb. 

    Regardless, I'm ready to take the phone back but my husband thinks it's just a softwear problem so I have to be patient.  How long will Apple take though?  It's very frustrating to get the "latest and greatest" mobile out there, then have to jimmy around with the speaker button to make a call. 

  • augusto259 Level 1 Level 1 (0 points)

    I bought two iphone 4s' and both 64GB (one white and one black). The one white has the same problem as described in this forum. So far the black one is doing ok and I haven't used the headset and tried connecting it to my computer using iTunes on windows 7 PC. The white one will work sometimes by plugging and uplugging the headset.

  • dpickard Level 1 Level 1 (0 points)

    I have also had this issue. I have only had it about 5 times since I got my phone on the 14th, couldn't get activated until the 15th. I will make an outgoing call and notice its not even ringing. All but one time I was able to toggle the speaker on then back off to be able to hear the conversation. I do hope this is a software issue that will be patched soon.

  • 1990reds Level 1 Level 1 (10 points)

    Well, I'm on my 3rd 16gb 4s and this one is working. No problems connecting and I can hear everyone fine now -- never have to switch to speaker. If I hold the mic too close to my mouth, there is an echo at times, but otherwise the problem is gone. The first 2 phones I had the issue was almost constant. Happened on over 60% of the calls I made.


    Hopefully it can be fixed with a patch, but at this point, Apple hasn't even acknowledged that it's a known issue (at least not to me).


    I tried talking to them on the phone, but the only way to accomplish anything was to go to the Apple Store and exchange it for a different phone.

  • AppleFanFromTexas Level 1 Level 1 (0 points)

    I am having the same issue with Black AT&T 4S 64GB.  I am on my second phone with the same issue.

  • DMEA Level 1 Level 1 (0 points)

    So I talked to Apple twice today and neither of the reps I spoke with admitted to ever hearing of this problem.  They were both of the opinion that something like this would be a hardware problem, since if it was a software issue then everyone using iOS5 would be having issues, and there are more then just the 4s's using this new software.  She gave me the option of sending my phone in and they'd courier me a new one, but before I do that I'm going to head down to the store I got my phone from and they'll give me a new one.  Crossing my fingers that the new phone won't have these issues.

  • letisia Level 1 Level 1 (0 points)

    DieselID ,


    I am having obviously the same issue but i read that you said it fixed itself with a hard reset. How do I perform a hard rest on my phone?





  • AppleFanFromTexas Level 1 Level 1 (0 points)

    I just got off the phone with AT&T, and they said they are getting a large volume of calls on this topic.  He said they are aware of the issue with the 4S.  He said they think it is due to all the activations in a short time.  Doesn't sound right to me, but I am trying it.  They said they are resolving some of the issues by re-establishing the connection and re-registering the phone.  They reset both of our phones and are calling back in three days to see if it worked.

Previous 1 2 3 4 5 Next