Previous 1 2 Next 24 Replies Latest reply: May 20, 2013 7:44 PM by ViPhone Branched to a new discussion.
anniefromflagstaff hill Level 1 Level 1

Since I upgraded my iPhone 4 my logitech docking station no longer charges my phone. Any one else having problems with this?


iPhone 4
  • jlabate216 Level 1 Level 1

    YES!  my iPhone 4 running iOS5 will no longer even be recognized by my Bose SoundDock!  super annoying.  Can anyone help?

  • mdcurtis Level 1 Level 1

    Same problem with my logitech.  I upgraded my iphone 4 and my wifes phone at the same time.  Her phone works fine on the logitech but mine is no longer working.  Based other threads it appears that this is happening a lot.  Hopefully Apple has an update that can fix this.

  • clairefromamesbury Level 1 Level 1

    I too have the same problems with our Philips doscking station, worked fine inder ios 4 now no sound at all...., I don't like this upgrade very much, what can be done,?

  • darkwench Level 1 Level 1

    Me also can play music but can't charge Logitech dock

  • malcolmfromsunderland Level 1 Level 1
    expertise.ipad
    iPad

    I have the same problem on a 3gs io5 update now not working on bose dock and sony radio dock,looks like there are a few people in the same boat! Any on know how of if you car revert to the old system thanks

  • marcozi Level 1 Level 1

    same problem with my JBL OnStage IIIP and Iphone 4

    This is certified for iphones.

    But since update on iOS 5 no charging anymore and no more music anymore.

    My old Iphone 3G works perfect with the JBL Dock.

     

    Support of JBl says, problem of apple.

     

    looks as if its really a firmware problem of iOS 5.

    Please apple UPDATE!!!

     

    marcozi

  • mgk69 Level 1 Level 1

    I had a problem this morning with my logitech dock but after reading a few other things I did the following:

     

    - I opened up iTunes and deleted an album I had on the phone, dragged it back onto the iPhone from my computer and let it sync up (I manually manage my music)

    - put the phone into my dock and seemed to still have the same problem (no audio)

    - gave up and ran a headphone cable from the phone to the back of the dock

    - decided to try docking again

    - it works (so far)

     

    I have no idea what could have made it work, but it didn't before and it is now.

     

    I hope that helps someone.

  • redoktober_99 Level 1 Level 1

    Ditto on the docking station issues.

     

    Worked prior to the upgrade to OS 5

     

    iPhone 3gs version 5.0.1 (9a405)

    Model MC640LL

     

    Docking station is a Sony ICF-CS10iP

     

    And here's the kicker, my daughters iPhone works fine, same model, same OS 5 version.

  • malcolmfromsunderland Level 1 Level 1
    expertise.ipad
    iPad

    Just back home from the local apple center my iphone now works fine on all my docking stations the problem seem to be a little bit of rubish from my pocket had got stuck in the conector and blocked the conection pin once cleaned out every thing went back to working fine, it apears the upgrage was just bad timing. Well hope the rest of you find this helpful thanks Malcolm

  • goofie61 Level 1 Level 1

    I have universal consumer interface (UCI) in our car,before i update my iphone to later ios my phone works fine with UCI,  BUT when i updated  my iphone its no longer working. If i connect my iphone it shows error,the device is ready but can't open anything and can't charge. So i went to apple store  and talked to one technical support then she tried to charge the iphone and she said its working fine and its charging.Then i told her about the UCI and she said i should talk to the car dealer regarding the UCI and update the UCI. The technical support did nothing at all. And i just found out that i still have another problem with audio if i use AUX from the car.

  • senorvino Level 1 Level 1

    Frustrating - got the same problem. My new 4s works on my Sony docking station, but my family's iOS5 upgraded 3GS's both don't.   So it sounds like no one has a way to fix it?  Anyone know how to formally file an issue?

  • xo_maddyy Level 1 Level 1

    I am having the same problem now with my ipod touch.

    Anyone have any solutions?

  • darkwench Level 1 Level 1

    i was having the same problem with my logitech dock and i was given a new one for my ipad for xmas i unpluged my old one and was going to use it in another room just to play music as it would play and not charge but i didnt like the clock on the new one to hard to see i pluged the old one back in and just thought id try it and it charges again so mabye everyone with logitch docks should give that a try i had it unpluged for a few days

  • slwilson72 Level 1 Level 1

    I am having the same issue now with my Ipod Touch, worked one day and now it says "charging is not supported by this device", what is up with that? It worked fine before I updated. No one has a fix for this yet? It charges fine with my usb cable and wall plug, through my computer, and in my Aspen, but will not work on my docking/clock station that I have been using for the last year and a half...really frustrating...come on Apple lets get a fix for this issue..it doesnt seem to be an isolated issue.

Previous 1 2 Next