Previous 1 2 Next 25 Replies Latest reply: Sep 26, 2012 1:41 PM by KellyinBigD
Atlantax Level 1 (5 points)

I'm trying to install the iPhoto Shutterfly plugin.  After clicking on the installer, I get the spinning wheel.  I am on iPhoto 11 (v.9.2 (626)), Lion 10.7.2, all the latest updates, etc.


Anyone having this problem?  I can't find anything about this type of problem online.



iMac 24, Mac OS X (10.7)
  • Terence Devlin Level 10 (136,725 points)

    Has the Installer been updated for 10.7? You need to bring that one to Shutterfly.






  • Atlantax Level 1 (5 points)

    I called Shutterfly.  They didn't even know there was a new version of Lion released last week.  They are "checking on it" and will call me back.  Not holding my breath.


    I was hoping someone here figured out the problem and maybe a solution.

  • Atlantax Level 1 (5 points)

    OK - in case there is anyone out there that can help....


    Shutterfly confirmed that their installer works fine with Lion 10.7.2


    I have had other people install it to confirm this.  So, I'm at a loss.  What could be going on with my machine that when I run the installer, the installer window opens, but all the text, messages, etc are blank and the cursor goes into the spinning color wheel?  Clearly there is something conflicting with the installer but I can't figure it out.  I run a pretty basic machine.  Besides Apple's software (including iLife and iWork), I have MS Office 2010 and a couple of simple utilies like Handbrake and Onyx.


    I've never had an installer hang like this - anyone have a tip?

  • Atlantax Level 1 (5 points)

    Terence - shuttfly says it works fine with 10.7.2 and I have had other users confirm this.

  • julpark Level 1 (0 points)

    Where you ever able to get it to work? I am on 10.7.2 with iPhone 11 and having the exact same problem with the Shutterfly plugin.

  • Atlantax Level 1 (5 points)

    I didn't try to install it until after installing Lion and it has not worked.  I incorrectly assumed it was a Lion compatability issue since the plugin was designed to work a few versions back - I thought it no longer worked with all of the iPhoto and OS X upgrades.  I called Shutterfly and they insisted it worked with Lion so I went to a friends house who had Lion but hadn't installed the plugin and sure enough, it installed fine.


    So....I'm glad you are having this problem.  Sorry, but at least I know I'm not alone.  If anyone figures this out, please let us know.  I can send someone the hang report if you are able to decipher it for issues.


    I wonder what is wrong with our configurations that could be causing this.

  • LarryHN Level 9 (74,615 points)

    You need to contact the software developer for the software you are having a problem with for support with it



  • Atlantax Level 1 (5 points)

    Larry - Just to repeat something that has been said 4 times in this thread.  Shutterfly has been contacted and they are completely clueless on helping with this problem.  All they say should work.

  • LarryHN Level 9 (74,615 points)

    And it is not an iPhoto problem since it is not an Apple program and has not been certified by Apple - when third party software does not work the thrid party must be contacted for support - the users here are generally good with iPhoto issues but unlikely to have any experiance with thrid party products - the fact that the supplier of teh program is clueless does not make it someone else's problem - in face them being clueless may be the source of the problem



  • Atlantax Level 1 (5 points)

    Just because it's not a pure apple problem does not mean it can't be discussed on these boards.  And if it bothers you that we are discussing somethign that is not a pure apple problem, then kindly keep out of the conversation.  The rest of us prefer to help each other out.

  • bulldogoh Level 1 (0 points)

    Hello -


    I'm facing the same issue with the Shutterfly plug-in for iPhoto 11, after upgrading to both Lion and iPhoto 11.  I too have called both Shutterfly and Apple regarding the issue, and neither was able to provide a resolution (both suggested calling the other...).


    I'm wondering if you ever found a resolution? It seems that the issue involves the fact that the plug-in is installed *somewhere* on the computer already, probably because I installed and used it with iPhoto 09, but no one is able to help me locate it.  If I could locate and un-install it, then I should be able to install the plug-in again.  But it seems we have run out of places to look...


    Again, if you did find a resolution, I would love to hear it!  It's very frustrating!!


    Thank you!

  • Atlantax Level 1 (5 points)

    Unfortunately, I still have the problem and no one has been able to help me.  And, I hate to say it, but I'm glad I'm not the only one.


    I never installed Shutterfly before so for me, I don't think it's a matter of a previous install hanging up the installer.


    If you find something, please post!



  • Noreen KB Level 1 (35 points)

    I have used Shutterfly to create share sites and to produce albums.  I don't think I have needed the plug-in you mentioned because I copy the photos I want to upload to Shutterfly into an album on the desktop and then upload from there.  I don't think iPhoto is involved when I upload photos that way.


    I just went in to confirm that I could upload photos from iPhoto directly to Shutterfly and I can, so perhaps my suggestion of copying photos to the desktop will be useless. Good luck!

  • Atlantax Level 1 (5 points)

    After months of badgering Shutterfly customer service I finally got in touch with someone who helped me.  They emailed me a beta installer and it worked like a champ.  Let me know if you are interested and I'll forward.

Previous 1 2 Next