5 Replies Latest reply: Oct 17, 2014 11:27 AM by SMorenoNTX
SeamoB Level 1 Level 1 (0 points)

when i send an iMessager to my fellow iMessage iPhone users, it uses my email address and not my phone number.  So when my friends receive an iMessage from me, my message comes up under my email and not my phone number. 

 

I've went into Settings, then Messages, and on this it states 'Receive At [my email address]'  whereas my freinds setting have both their phone numbers listed and their email address.

 

Anyone know how to also register my phone number with iMessage?

 

My number is saved in my apple / iCloud account, byt my Apple ID is my email address?

 

Any help is appreciated.

 

thanks!!