Previous 1 2 3 4 Next 57 Replies Latest reply: Oct 23, 2014 1:44 AM by kikiveliki Go to original post
  • hagbard86 Level 1 Level 1 (0 points)

    Sorry I dont understand step 2 and 3

     

    I cant see any hidden

     

    I still looking for the rendering temp files, can not find them

     

    There must be 8 GB of Tempfiles and i could not find them, i can not believe.

  • roberson antequera Level 1 Level 1 (0 points)

    Download Houdini:

    http://www.macupdate.com/app/mac/26729/houdini

     

    install it. Start Houdini. Try "Browse hidden files".

     

    Find big temporary hidden QT files and erase.

    most of my hidden files were in desktop folder.

    One more thing. Performe a "safe trash erase" in finder to.

    Then it worked.

    Good lucky

  • hagbard86 Level 1 Level 1 (0 points)

    I will try this, but I am not very reliantly.

  • Phydeaux Level 1 Level 1 (0 points)

    I had an epiphany last night - my problems started a week and a half ago after I loaded the latest System Update from Apple. Last night, I used Time Machine to restore my system to a state before the lastest update. I loaded my latest clip into iMovie before work and will try exporting tonight when I get home. I'll post my success or failure here.

  • roberson antequera Level 1 Level 1 (0 points)

    I am sorry. Problem started again. Now I can't see any new hidden files but problem started again. At the end of movie exporting apears error .49

    Hope apple came with a solution.

    Thanks

  • hagbard86 Level 1 Level 1 (0 points)

    Yesterday evening I shout down my macbook.

    Today afternoon I boot up and boom 8 GB mor free space.

     

    I think after a restart the temp files will not be deleted, you have completly shut down the mac.

     

    Tonight I will try to export my project to an external HD, maybe this works.

    If not I will "finalize" (not export)the project tommorow

     

     

  • roberson antequera Level 1 Level 1 (0 points)

    I did like you. Turned off the computer(not restart)

    Started again. Renamed the project and tried to export. It worked !

    Strange behavior but I'm been able to finish my movies.

  • Phydeaux Level 1 Level 1 (0 points)

    My problem is fixed, as well. I shut the laptop completely down, restarted, and was able to export an hour-long video at high resolution.

     

    Thanks, everyone.

  • hagbard86 Level 1 Level 1 (0 points)

    My export on the external HD did not work.

     

    So I will try, shutdown, rename the projekt and export in the Movies Folder, not on the desktop.

     

    Maybe we should use Quicktime to export? What is the difference between export and use quicktime for export?

  • hagbard86 Level 1 Level 1 (0 points)

    The shutdown trick did not work for me.

     

    No more free HD space

    No sucess exporting my Video in 720HD

     

    I have no more ideas what we can try.

     

    I want to burn a DVD, export in Large Format should be enough, but I think thats not a solution!!!

     

    Apple come on!

  • roberson antequera Level 1 Level 1 (0 points)

    Does anybody here have tried solution with apple ?

    I don't have appleCare.

    Have anybody tried ?

    Did they came with a solution ?

    Did they admited that is a general problem or it is only with my computer and a fell others ?

    Thanks,

  • mb2010 Level 1 Level 1 (0 points)

    I have submitted a bug report, but have not heard back.

  • jon8994 Level 1 Level 1 (0 points)

    I was getting the same message while attempting to upload a movie to YouTube. I did as some of the others and completely shut down my macbook pro [not a restart, but complete shut down]. I was then able to upload a 720p 12 minute movie to YouTube with no problems. Perhaps as someone suggested that cleared out some temp files. Weird. Hopefully Apple will put out a correction. =]

     

    ~jon8994

     

    MacBook Pro

    OS X Lion - Version 10.7.2
    iMovie 11 - Version 9.0.4

  • Arvid Tomayko-Peters1 Level 1 Level 1 (50 points)

    Just had the same problem in iMovie 9.0.4 on OS X 10.7.2. trying to export a 27 minute movie as a quicktime movie.

     

    I have a hunch this might be a spotlight problem - that spotlight sometimes holds the placeholder file open with write permissions or something - Because sometimes it works, and sometimes not. Same thing seems to be the case with Final Cut Express Quicktime conversion export. So far with FCE, it has worked every time if I always export to a folder  for which spotlight indexing is turned off in the spotlight preference pane in system preferences. See this apple tech note: http://support.apple.com/kb/TA23714?viewlocale=en_US

     

    Trying export to a spotlight-free folder right now from iMovie - will let you all know the results.

  • Arvid Tomayko-Peters1 Level 1 Level 1 (50 points)

    crap - that was not the problem. Apple, this is ridiculous! I am irate.