Previous 1 2 3 4 Next 57 Replies Latest reply: Oct 23, 2014 1:44 AM by kikiveliki Go to original post
  • Arvid Tomayko-Peters1 Level 1 Level 1 (50 points)

    yep - worked after I restarted. But why? do i have to restart before every quicktime export just in case? how long after i restart is it safe to try? It's all sorta ridiculous.


    Brand new computer (macbook pro 15" 2.4GHz quad i7) using software that came installed on it, and it has this problem . Frustrating. At least with this beast of a computer exporting a 28 minute movie and having it fail takes only 45 minutes rather than 4 hours of wasted time on my old machine…

  • Mike from Berko Level 1 Level 1 (0 points)

    Got it!!


    If you disable iCloud it starts working again.  Presumably some conflict with the photostream agent...

  • higleymac Level 1 Level 1 (0 points)

    Count me among those having the same issue. 


    Exported 17 minute movie as LARGE size movie with no problems.  Tried 8 times to export as HD file and each time got the error message you all got.  It's incredibly frustrating since I had to wait a full hour for the movie to process each time before the error message popped up.  That's 8 HOURS this problem tormented me.


    Tried suggestions on here to no avail.  Finally duplicated project file 5 times, cut each project into a different part of the movie, exported each one with no problems and then imported them back into yet another new project and then exported that file as HD movie.  Waited another hour for processing and it worked! 


    This ruined my day as the movie I was exporting is being viewed by a group of 30 people tonight at a social event.  It should have been an easy process but this problem made it miserable.


    Apple PLEASE fix this problem!

  • roberson antequera Level 1 Level 1 (0 points)

    Thanks but didn't work for me. Now I have a new problem. When I disabled icloud a new bug started. Now "find my mac" is not working. I found that a lot of other user have the same bug....

  • Mike from Berko Level 1 Level 1 (0 points)

    Well, Find My Mac isn't going to work with iCloud totally disabled.  In fact, what I actually did was go to the iCloud control panel and disable photostream and document sharing.  The next export I tried after that was successful, although I had tried at least ten times before that with no success at all.  I didn't reboot or remove any files.  It could be a coincidence, but it seems like a pretty big one. 

  • Joey Yao Level 1 Level 1 (0 points)

    Hi Roberson, Could you explain it to me with a clearer steps? Where should I suppose to find the movie folders. I can only see DS:Store and Localized in my Desktop. Can you please help me? Thanks

  • roberson antequera Level 1 Level 1 (0 points)

    I don't know if you have hidden files on desktop. It is a little dangerous but you can download for free some apps that helps you to see hidden mac files(roudini is one of then). I know that it is not a hidden file that causes the problem. When you delete temporary hidden files you get more free space and "maybe" you can end a export. It worked for me only two times. Now I am stuked with error 49 agains. Try to delete any disposable files and movies you have in your mac.

    Good lucky

  • Karsten Schlüter Level 7 Level 7 (31,755 points)

    read on another board this advice:


    try switching-off the Local Mobile Backup


    in Terminal copy/paste

    sudo tmutil disablelocal


    relaunch Mac, try again to export ...


    please report here, if this solves your problem.

  • porjo01 Level 1 Level 1 (0 points)

    The terminal command sudo tmutil disablelocal did make the problem go away. Thanks!

  • Arvid Tomayko-Peters1 Level 1 Level 1 (50 points)

    wow - i didn't even know about local backups in Lion. After some research, this seems to explain not only this problem, but a number of other odd things i've noticed about 10.7 on my new machine… Thanks Karsten!


    Have not tested with iMovie myself yet, but does seem a likely culprit…

  • elikness Level 4 Level 4 (2,635 points)

    In case anyone is interested here's more detail on the Local Backup technology itself:


  • Joey Yao Level 1 Level 1 (0 points)

    Thank you so muchh! It really worked after I input it in Terminal. Now I can export 720p & 1080p to iTunes

  • Karsten Schlüter Level 7 Level 7 (31,755 points)

    Thank YOU for giving feedback!


    please inform Apple about this issue


  • imoviebill Level 1 Level 1 (120 points)

    Hello everyone, I also saw this problem.  I noticed that Time Machine was doing a backup during the export.  Once I disabled Time machine, I had no problems. 


    Has anyone else noticed this?

  • higleymac Level 1 Level 1 (0 points)

    The terminal command solved the issue with HD exports in iMovie as well.  Back to normal now.  THANK you for saving me from that huge frustration!!