Previous 1 2 3 4 Next 57 Replies Latest reply: Oct 23, 2014 1:44 AM by kikiveliki Go to original post
  • pxforti Level 1 Level 1 (0 points)

    After reading this whole thread, I restarted my machine and turned off Time Machine. It seems that turning off time machine during the export process might be the fix. Much easier that turning off local backups in lion since I assume local backups are off if Time Machine is off.

  • pxforti Level 1 Level 1 (0 points)

    Update: after turning off Time machine I was able to export 3 hd movies with no without the error.

  • Ozcanuck Level 1 Level 1 (0 points)

    That worked for me on my Macbook Pro running Lion 10.7.2. Thanks.

    As others have noted, I may just turn off Time Machine before doing video stuff. As i don't plug into the Time Machine more than once aweek, I may turn the snapshots back on, its a pretty good feature, except for this problem!

  • Ozcanuck Level 1 Level 1 (0 points)

    Thanks, elikeness....good info on Time Machine for an Apple rookie.

  • elikness Level 4 Level 4 (2,635 points)

    No problem. I also give most credit to Karsten Schlüter for coming up with the original fix using the Terminal App. Without Karsten's post, I wouldn't have been able to do a Google Search on the commandline commands he was using to turn off the local backups under Time Machine, and then found the link that I posted.

     

    https://discussions.apple.com/message/16673272#16673272

  • Peter Thomson Level 2 Level 2 (350 points)

    Just turning off Time Machine worked for me. I did not restart. No more error notice. Glad to have found this work around.

  • greg162 Level 1 Level 1 (0 points)

    I called apple tech support here is what I was instructed to do...

     

    1. go to system preferences, go to starup disk, then select HD and restart

              Then once up restart imovie and try to finalize HD movie

    2. next step if above doesnt work,,, go to logout and add new user

              once new user is made the start imovie and import movie and try to finalize

    3.  If that doesnt work you will remove Imovie, imovie icon,

              go to spp store and reinstall imovie, then try to finalize movie

    4.  This one is al little harder but here yah go

              get rid of preferences

              com.apple.impvieap.plist

     

    I did not do any of the others (2,3,4) but this is what the rep form applications help desk advised to correct the issue.

     

    and as always he had me restart the computer and check for updates

     

    just so you know he also asked for me to lower the quality below HD and break up my video inot smaller chunks (less than 30 min) ... NOT GONNA HAPPEN i paid for a awesome macbook pro... he also said that apple is going away from DVD's and going to solid state

  • greg162 Level 1 Level 1 (0 points)

    Forgot to say make sure back up is turned off

  • dutchpaddy Level 1 Level 1 (0 points)

    Force stopped all other programs and restarted iMovie, that worked.

    I encountered the error only after I added photos and Iphoto clips to my movie.

    So probably the termination of iPhoto did the trick.

  • maurocapozzi Level 1 Level 1 (0 points)

    Hi,

     

            I'm having the same problem.

     

            My Time Machine is disabled, no other service back up. I've tried running the command sudo tmutil disablelocal, but nothing worked. Can someone help-me?

     

            Thank's a lot, Mauro

     

           I'm running imovie 11 - vrs 9.0.8 (1778). In Mac Book Pro, mid 2012, OS X - 10.8.2 vrs - 8 GB Ram.

  • D@v£ Level 1 Level 1 (0 points)

    HI all,

     

    This has been bugging me for a while.  But .. just turned off Time Machine and all is well.

     

     

    Hope this helps.

     

    PS Did not restart / turn off etc etc

     

    Dave

     

    Macbook Pro 2010

    Lion

  • Michiel_R Level 1 Level 1 (0 points)

    Hi,

     

    Turning off Time Machine and restarting iMovie did the trick for me.

    I'm

     

    Michiel

  • kikiveliki Level 1 Level 1 (0 points)

    Turning Time Machine off and restarting iMovie - works for me.

    Thanx

    K

Previous 1 2 3 4 Next