Previous 1 2 3 Next 208 Replies Latest reply: May 14, 2014 5:19 AM by Abir99F
dannyfromconverse Level 1 (0 points)

Has anyone encountered this problem? And, more importantly, figured out how to fix this?

My iPhone 4s gives two rapid sound alerts for one text message, and I cant understand why. Very annoying.


iPhone 4, iOS 5, 16gb iphone 4s
  • ColletteFromLauderdale Level 1 (0 points)

    I'm also having this issue. The 2 alert tones almost overlap. Very strange.

  • riyazm Level 1 (0 points)

    I thought I was the only one who had  this issue.  I search all over google but no luck finding an answer.  It's quite annoying.  I'm taking the phone to the Apple store later today so I'll post the results.

  • hcy24 Level 1 (5 points)

    You could try going into settings > Notifications > Messages and scrolling down to "repeat alert" and choosing never.

  • riyazm Level 1 (0 points)

    I've done that already and it still does the double sound alerts.  They're not spaced out at all.  It does the double alerts only when the message is received.  It's almost like there are two text messages coming in at once, but it does it for just a single text message.  I've had the issue happen over iMessage also.

  • bt50 Level 1 (0 points)

    Having the same problem--also tried the repeat alert to never setting.

  • riyazm Level 1 (0 points)

    So I took the phone to Apple and they said it is a defect in the phone and replaced it with a new one.  I suggest you all take it to your closes Apple store.

  • tifferanknee Level 1 (0 points)

    This can't be a defect in the phone.  I have a 3GS and I'm having the same exact issue with mine.  I didn't have this problem before upgrading to the new software.

  • riyazm Level 1 (0 points)

    When I showed the issue to Apple they gave me a new phone and the issue is gone.  BTW I have the iPhone 4.

  • tifferanknee Level 1 (0 points)

    riyazm, was the phone you returned new?

  • riyazm Level 1 (0 points)

    Yes the phone was new and still under warranty.  I got the phone last week.

  • sc_film Level 1 (0 points)

    While I am glad they resolved it for you riyazm, it certainly does not sound like a hardware problem if it is on the 3GS, 4 and 4S.  It sounds like it is an issue with the iOS 5 install... in your case it was resolved with a new phone but many of us with a 4S or even a 3GS may not have that option.  Not to mention someone with a 3GS would end up with a refurb, when this seems to be very clearly an OS issue...

  • dannyfromconverse Level 1 (0 points)

    Okay... I figured this out. Kind of...

     

    On my phone (iPhone 4s) I went to Settings > Messages > Received At

    I have my phone number and my email address listed. I tried to remove the email address, but it would not let me do it. The REMOVE THIS EMAIL button would not respond.

     

    So...

    I then went to Settings > Sounds > New Mail

    I selected 'None' for the alert tone. Problem fixed! No more double alert tones!

     

    But...

    This could be a problem for people who like alert tones for incoming email. It's not a problem for me, because I don't have my email pushed to me (I check it manually when it is convienent to me). I do this because I did not like my phone constantly 'binging' everytime I get an email, and helps conserve battery.

     

    The real problem is why the REMOVE THIS EMAIL button will not respond under the Messages Settings.

     

    Hope this will help some of yall.

  • chris moral Level 1 (5 points)

    Didn't try.. But like you said.. I like having my email notifications..

     

    So I'm having the same problems and it's not just with iMessage.. All other notifications are double alerting as well

     

    I have a 4S..

  • ColletteFromLauderdale Level 1 (0 points)

    Same here. I'm getting the double alert tones with Words With Friends, too.

Previous 1 2 3 Next