2 Replies Latest reply: Oct 18, 2011 12:38 PM by Praveen0
megan274 Level 1 (0 points)

I updated the software on my iphone 4 to the IOS5.  When I go to my contacts, there used to be an option to only view contacts on my iphone. Now my exhange and gmail email addresses all show up in the list.   I want only the names and numbers in my phone to show up under my contacts.  I don't want all of my work related email addresses there.  How do I fix this?

iPhone 4, iOS 5
  • Praveen0 Level 1 (0 points)

    To resolve, go to settings for "email, contacts.." and select your email account. Turn the slide to off for contacts. Then it will stop showing up those contacts.


    However, I have one another problem related to ios5 upgrade on iphone 4 and contacts . Below is the problem described.

    As Megan said, I used to see groups in my contacts application. Now (after upgrade), I can't see any groups (which is fine) and moreover when click on "groups" on contacts app (or phone app's contact), I can't came back to the list of my contacts list. It just stays in groups page with no groups in it. How can I switch back to regular contact list?

    In this case, I had no option other than killing application.


    I noticed that I can't add/edit contacts either.

    Do I nee dot synch with iclouds? is it mandatory?


    Provide me solution.


  • Praveen0 Level 1 (0 points)

    Well, I was able to resolve my own issue. I had to turn icloud contacts on. Then edit , add buttons appear and I can see my groups as well.

    Later I turned off icloud contacts, and selected "keep iphone contacts" . I still can edit, add and see groups without issue. Thanks to my self.