1 Reply Latest reply: Jan 11, 2012 7:34 PM by Bree77
KWHiggins Level 1 Level 1 (0 points)

I can't sync apps or music to my 4S.  I had upgraded my 4 to ios5, made a good backup, and tried to restore backup to the 4S.  It says it is syncing (for an hour), but there are no apps on the phone other than built-in apps, and no music or audio content of any kind.  Videos sync, as do contacts and notes.

 

I have tried the following:

Multiple syncs

delete itunes plist

delete and reinstall itunes

repair permissions (Power mac dual g5 2.0Ghz, 10.5.8, all software updated)

restore iphone 4S from scratch 3 times

tried the "dual restore" trick at least 6 times

Bought apps on phone and on computer (this has worked in past for certain itunes errors)

deauthorize and reauthorize computer for store

 

Here's where it gets weird - if I click the "apps" tab then 14GB of apps show up on the summary as loaded on the phone, but they're not.  If I download a previously owned app, the data for the app is already on the iphone (1password pro, angry birds, etc.).  I still can't sync so re-downloading all of the apps is not going to work for me.

 

I am at my wit's end - Genius Bar was unable to assist.  Any tips are appreciated. 

 

Thanks!

  • Bree77 Level 1 Level 1 (0 points)

    I have the same problem with the apps.  I can't find the way to make them work on my IPhone 4s. 

    I have also tried:

    Multiple syncs,

    Restoring several times to factory settings and back to different back-ups 

    Plugging the USB cable in a different port,

    Removed data (pictures and videos) to allow more memory space,

    Uninstalling and reinstalling ITunes,

    Deauthorize and reauthorize my computer

     

    When my phone is plugged in and it's in sync mode, the apps tab on the ITunes is grayed out (meaning that is not getting included).  We have two old 3G iPhone and an IPad that sync from the same computer and they work fine. 

     

    Please help if you have had any success!

    Thank you!