1 2 3 Previous Next 91 Replies Latest reply: Aug 13, 2012 8:45 AM by GMM Branched to a new discussion.
k51 Level 1 Level 1 (0 points)

Since downloading ios5 can't connect to MicroCell no matter what I try. Been on the phone with AT&T all morning.


iPhone 4, iOS 5
  • 1. Re: MicroCell not working after download of ios5
    RobNYC Level 1 Level 1 (35 points)

    I'm having the same problem.  I tried resetting everything and it still won't connect to the microcell.

  • 2. Re: MicroCell not working after download of ios5
    k51 Level 1 Level 1 (0 points)

    I have unplugged all my cable boxes and routers and reset them all (this worked for some folks), i have reset my netowrk settings on phone, enabled and disabled 3G, deleted my MicroCell and then added it on again, all these things STILL don't work for me.But give those a try. Let me know if anything else pops up for you to try or that works.

  • 3. Re: MicroCell not working after download of ios5
    RobNYC Level 1 Level 1 (35 points)

    I tried that too and disconnected the microcell on AT&T's website and set it up again.  The microcell itself looks to be working fine but for whatever reason the phone will not recognize it.

  • 4. Re: MicroCell not working after download of ios5
    Fordeaux Level 1 Level 1 (0 points)

    Fixed by power cycling both devices (MCell & Phone 4)

  • 5. Re: MicroCell not working after download of ios5
    k51 Level 1 Level 1 (0 points)

    I just fixed mine by restoring my phone!

  • 6. Re: MicroCell not working after download of ios5
    RobNYC Level 1 Level 1 (35 points)

    Okay, before I try restoring my phone I have a stupid question.  Am I going to loose all the music and playlists and photos if I do that?

  • 7. Re: MicroCell not working after download of ios5
    k51 Level 1 Level 1 (0 points)

    you should make sure all your music is on your computer first. and do a back up before you restore. then when you restore you can restore "from back up" I will just say that even though i connected to MicroCell after doing that now this morning it is not connected. there is defeinitely a serious glitch here. Apple help!!!!

  • 8. Re: MicroCell not working after download of ios5
    RobNYC Level 1 Level 1 (35 points)

    It started working last night and I didn't do anything.  Then this morning it wasn't working again so I have no idea what's going on.

  • 9. Re: MicroCell not working after download of ios5
    k51 Level 1 Level 1 (0 points)

    same problems. not connected. i am restoring again back to ios 4 if possible. let you know if that works.

  • 10. Re: MicroCell not working after download of ios5
    RobNYC Level 1 Level 1 (35 points)

    Yeah if I restart my phone it goes back on the microcell.  Sometime in the middle of the night it keeps going off though so I have no idea what's going on.  This has got to be some sort of software glitch.

  • 11. Re: MicroCell not working after download of ios5
    zingaldp Level 1 Level 1 (0 points)

    I downloaded os 5 to my iPhone 4 and the "searching" started appearing instead of "microcell." like most of the folks who have experienced the problem, I can get "microcell" to display on iPhone by going to airplane mode and back. However, on further exam, I've found out that the iPhone remains connected to the microcell even though it says "searching." the next time anyone reading these posts finds that their microcell connection has gone to "searching," just make a call and it'll go through AND the "microcell" then reappears and replaces "searching."

    I also called my iPhone while it read "searching" and my iPhone did ring. So, it appears (at least for me) that the microcell + iPhone connection is fine. But, since the os5 download, it just occasionally pops up the "searching" message with no logical explanation. Nonetheless, you'd think AT&T and Apple would get a fix for this annoyance.

  • 12. Re: MicroCell not working after download of ios5
    TheNetEngineer Level 1 Level 1 (0 points)

    zingaldp hit the nail on the head.

     

    We have 2 Iphone 4's . I updated 1 of the 2 phones to IOS 5

    Since then the IOS 5 iphone 4 shows searching while being at home trying to connect to MCell.

    If I reboot the device or turn Airplane mode on then back off then it connects no issues

    Quite fustrating but nonetheless is only related to IOS 5 iphones

  • 13. Re: MicroCell not working after download of ios5
    TheNetEngineer Level 1 Level 1 (0 points)

    I removed the Mcell from my ATT account and readded it. Seems to almost made no effect. I have reboot the phone, removed the SIM card and reseat it. I am almost 100% postive this is a IOS 5 BUG. Please let me know if some one finds a permanent solution. Appears the workaround is to turn airplane mode on and then off to get the device to connect the MCell

  • 14. Re: MicroCell not working after download of ios5
    GMM Level 1 Level 1 (0 points)

    Any word if iOS 5.0.1 addresses this bug?  I called both ATT and Apple. Neither was very helpful.  ATT had me delete/re-activate my microcell. No change.  Apple had me reset my phone to factory defaults and then restore a backup... no change.

     

    I just upgraded to iOS 5.0.1 and I'm watching to see if I lose connection.

     

    BTW... how do you restore back to iOS4?  Resetting and restoring a backup doesn't do that.

1 2 3 Previous Next