3 Replies Latest reply: Oct 27, 2011 3:46 PM by kappler
Talinth Level 1 Level 1 (0 points)

For a few days now i have been trying to download the IOS 5 update for my iPhone 4 without success, i download the whole file and when it is about to install i get the error that the download have been corrupted during download, tried about 20 times as i write this and getting the same results.

 

And it doesn't seems to be this update only, i also have issues with the OS X Lion update, but there i get the error that the update can't expand?

 

I tried everything, And i heard about other who have the same problem, but still not a single word from Apple about this.

 

Anyone knows how to fix this? Driving me NUTS!


iMac, Mac OS X (10.6.3)
  • Talinth Level 1 Level 1 (0 points)

    Anyone? :S

  • Trexel Level 1 Level 1 (0 points)

    I had the same problem (iPhone 4 CDMA - Windows 7 machine though). I tried both restoring and just updating and neither worked the first few times I tried it... make sure you are unplugging it like it says (as I'm sure you probably have been) and that you are hitting eject if you have your phone set up to update manually. If that doesn't work, you could try to download the firmware outside of iTunes and install it manually - just google ios5 download, although I'm not sure if Apple condones that or not? Another option if you are sure that your phone is backed up would be to try to reset from the phone (settings>>general>>reset) and then attempt to update again. Hope that helps you in some way haha.

  • kappler Level 1 Level 1 (0 points)

    Hello ! I'm having the same problem with iOS5 and 10.7.2. Any news on the cause of this behavior ?