14 Replies Latest reply: Jan 28, 2013 12:13 PM by Davidbustillos
RickyW Level 1 Level 1

I have tried everything I can find in the forums and Apple is silent. I bought the iPad 2 and AppleTV for presentations and have a big one Friday and am now worried I won't be able to do it.


Should I jailbreak? Will Apple fix this before Friday? This is a majpr presentation, I'm freaking out. I need something that just works, that's all I ask for.


I'm open to suggestions!

iPad 2, iOS 5, AppleTV
  • pjl123 Level 5 Level 5


    The pad is ios 5 right?

    The apple tv is 4.4.1right?

    You have re booted the pad?

    You double click the home button, swipe to the left and do you get the mirror icon?

  • Lexipanda Level 1 Level 1

    Hey I'm not sure if this will help,


    Make sure the software on your apple tv is up to date; also your iPad 2 needs iOS 5 on it


    Make sure both are on the same wifi network, sorry not sure what tech level you are


    This fixed my problem the other day by updating the software on each device

  • RickyW Level 1 Level 1

    To both: These are the exact same things I found in the forum. But to clarify:


    Yes, iPad 2, iOS 5

    AppleTV, Brand New 2nd Generation (I bought it today) running update says no new updates, I'm up to date, so I assume I'm up to date.


    Same wi-fi network (I only need one network so that's all  I have).


    Any other suggestions?


    My Tech level is MCSE/CCNA so I'm ok with technology. If I need to do some crazy mods or jailbreaking to resolve this, I'm up for it.

  • pjl123 Level 5 Level 5

    I am not trying to be snarky.  If you bought the apple tv in a store, it probably did not have the update that was released last wednesday.  A number of peole have reorted that their apple tv is reporting up to date, but in fact is on version 4.3.   The current version is 4.4 (3140).    You can see the version installed in the about section at the top of the screen. 


    A couple of other posters have said they were able to update the apple tv by plugging into itunes and doing a direct download.


    If you have 4.4 (3140)  place, i apolgize for questioning you.

  • pjl123 Level 5 Level 5

    Just found an explanation on why it may be telling you it is up to date.  Scroll down near the end of the thread.  This was new to me as well.


  • RickyW Level 1 Level 1

    It is 4.3, now, how does one go about getting iTunes to recognize the AppleTV? I plug it in, start iTunes and nothing, (I'm on Windows 7 64, I do hope it's supported)/


    Windows loads the drivers but iTunes does nothing, restarted iTunes and the AppleTV....is there some sort of instructions available to get iTunes to recognize it? (it sees my iPad btw) or do I need a Mac for this?


    And yes, iTunes 10.5, should I start a thread on this too?

  • RickyW Level 1 Level 1

    5 hours I've been working on this, how do you guys deal with this stuff? My first Apple experience so far has been a locked up iPad 2 (after iOS 5 screwed it) and I had to get another. Then I got memory errors on the replacement so took that back (after 3 hours with Apple Care), now this one WAS ok but it won't work for the primary reason I bought the **** thing.


    I am so frustrated by this I'm about ready to chuck it all out the window and just get a freaking laptop that works.

  • Lexipanda Level 1 Level 1

    I think it is safe to assume the iPad is not the issue at the moment, you might of already tried this but how about doing a full restore, Settings -> General -> Reset -> Restore on the apple tv


    I don't think iTunes should come into this unless you have a home sharing problem, best I can say for that is make sure home sharing is set up on all devices.

  • Cobalin Level 1 Level 1

    To fix this problem I disconnected the AppleTV box from my television and using a mini USB cable, attached the box via the cable to my PC.   No other connections are needed for this procedure.


    From the PC, open iTunes and see that the AppleTV device is recognized just as your iPad or iPhone would be.  Click on it and in the right side pane should be the option to "restore.".


    I don't know if this has happend to everyone, but I got my box via Amazon today (10/20/11) and as connected to my TV with wifi access it told me it was up to date per the menu update checker.  But by looking in the About tab I could see it was loaded with ver. 4.3 and not 4.4.1.  No matter what I tried it would not perform the update. 


    By going through iTunes on my desktop, it DID in fact update correctly to 4.4.1 and has been working perfectly ever since.  I did notice an odd technical issue related to my wireless setup which uses a BrightHouse issue Motorola router/modem for their Roadrunner Lightning connection to which I have added a wireless repeater (Amped Wireless SN300) to extend the range.  My PC, iPad, and AppleTv all work fine connected to the repeater, but they operate independently and do not recognize one another.  I had to switch them all over to the main BrightHouse router/modem wifi for them to all be a happy communicating family.  I'm not sure what that issue is about, but wanted to mention it for anyone else who may have that as an added piece of their hardware nightmare puzzle.


    Hope this helps.

  • BellaVista4 Level 1 Level 1

    Try a new router.  Maybe I'm the only one who still had a Wireless G, but my iPad wouldn't mirror and after bringing both the Apple TV and iPad to the Apple Store (where they wiped and reloaded the Apple TV and it would mirror) and an hour on the phone with Apple Support (who couldn't figure it out why it wouldn't work), I asked if a new router would help.  Apple Support said to try a Dual Band Wireless N router.  I did and now it mirrors. 


    Good luck!

  • Strongium90 Level 1 Level 1

    Here's the solution just in case no has replied yet.  Do a 4 finger up gesture so you can see you open apps.  Then at the bottom where the open apps are swipe your finger toward the right until you seethe rotation lock icon at the bottom of the screen.  You should see the Airplay icon at the bottom middle of the screen.  Click on the Airplay icon check Apple tv and then swipe mirroring on.

  • stevejobsfan0123 Level 8 Level 8

    If you are having problems with the iPad NOW, they will be far worse after jailbreaking, as that has been known to destabilize your device. Not to mention it's a violation of the Terms and Conditions for iOS.


    You can easily mirror on iPad 2 without jailbreaking. When you double tap the home button and slide one screen to the left, do you not see the AirPlay icon?


  • KJBguy Level 1 Level 1

    I have been using the iPad 2 / apple tv AirPlay combo with a projector since the first day iOS 5 was available. Since I travel to various school districts for my presentations, I experience this issue when I am on some wireless networks. I haven't been able to nail down the specific cause, but I believe it is either network security or router issues. My suggestion is to try it on another network, then go to an Apple store and try it there (make a genius bar appt.). If it works there, you know you have a network issue. Creating your own temp network with a PC won't work either. The network has to be live, which makes me wonder if there is a ports / security issue here. A workaround that I use is a cell data hotspot. It works fine with my data network. I would be grateful if Apple could dig into this issue. If iPad mirroring worked more broadly, I could help you sell a lot more iPads ;)

  • Davidbustillos Level 1 Level 1

    My new ipad 2 would not mirror to my appletv. Bought a iPad 4worked fine my iPhone 5 works. Took the iPad 4 back and got a new iPad 2. Still will not mirror.? 2 different iPad 2s both failed to mirror they did but lagg terribly. So I believe it's a software issue I get sound just fine?