Previous 1 3 4 5 6 7 Next 156 Replies Latest reply: Feb 20, 2015 5:35 AM by Loner T Go to original post
  • Eduag Level 1 Level 1 (0 points)

    I did'nt know UNetbootin was released for Mac, I'll try right now!

  • bishaudio Level 1 Level 1 (0 points)

    I followed that guide and installed windows 7 on the disk. Now I am trying to boot from the usb and I can't seem to make that happen. I downloaded rEFiT to see if that would help and it hasn't. What should I do?

     

    EDIT:

     

    I am going back through boot camp to see if that will work.

  • bishaudio Level 1 Level 1 (0 points)

    Went back through the Boot Camp Assistant and selected the option to install windows 7, allowed 20gb of space and click partition. it finished and now I have a windows device, but I still cant install windows from the flash drive. I have all the install files on the drive via UNetBootin

  • Light Yagami Level 1 Level 1 (0 points)

    Thank you for this thread i got it to work wierd thou that numerical order makes the difference you guys are a godsend

  • macrama.pl Level 1 Level 1 (0 points)

    What string is for Imac 11.1 late 2009?

  • Jaygyver Level 3 Level 3 (725 points)

    For 10.6 and earlier,( Lion is similar but the windows are a little different.)

    Apple Menu (upper left, Apple icon) About This Mac/ More Info.....(at the bottom)/ Make sure Hardware is selected, then your looking for the Model Identifier-----iMac x,x

     

    Read all the posts and add your numbers where it's requiered. Just copy past another line in and delete their model and add yours. You may need to use the coma instead of a "dot" in order for it to work. iMac x coma x

  • macrama.pl Level 1 Level 1 (0 points)

    <string>IMAC111</string

    <string>IMAC11,1</string

    dont't working

  • sina.nabaei Level 1 Level 1 (0 points)

    You need to look on the "Boot ROM Version:" filed rather than the "Model identifier" for me it is Boot ROM Version: MBP81.0076.C2 so the string would be MBP81.

  • macrama.pl Level 1 Level 1 (0 points)

    I add 2 strings

    <string>IM111.0034.B02</string>

     

    and

    <string>IM111</string>

     

    DONT WORKING

    (grey option USB)

     

    info.plist >

     

     

    <?xml version="1.0" encoding="UTF-8"?>

    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

    <plist version="1.0">

    <dict>

        <key>BuildMachineOSBuild</key>

        <string>11C22</string>

        <key>CFBundleDevelopmentRegion</key>

        <string>English</string>

        <key>CFBundleDisplayName</key>

        <string>Boot Camp Assistant</string>

        <key>CFBundleExecutable</key>

        <string>Boot Camp Assistant</string>

        <key>CFBundleGetInfoString</key>

        <string>Boot Camp Assistant 4.0.1, Copyright © 2011 Apple Inc. All rights reserved</string>

        <key>CFBundleIconFile</key>

        <string>DA</string>

        <key>CFBundleIdentifier</key>

        <string>com.apple.bootcampassistant</string>

        <key>CFBundleInfoDictionaryVersion</key>

        <string>6.0</string>

        <key>CFBundleName</key>

        <string>Boot Camp Assistant</string>

        <key>CFBundlePackageType</key>

        <string>APPL</string>

        <key>CFBundleShortVersionString</key>

        <string>4.0.1</string>

        <key>CFBundleSignature</key>

        <string>????</string>

        <key>CFBundleVersion</key>

        <string>429</string>

        <key>DARequiredROMVersions</key>

        <array>

            <string>IM41.0055.B08</string>

            <string>IM42.0071.B03</string>

            <string>IM51.0090.B03</string>

            <string>IM52.0090.B03</string>

            <string>IM61.0093.B01</string>

            <string>MP11.005C.B04</string>

            <string>MB11.0061.B03</string>

            <string>MBP11.0055.B08</string>

            <string>MBP12.0061.B03</string>

            <string>MM11.0055.B08</string>

            <string>IM111.0034.B02</string>

        </array>

        <key>DTCompiler</key>

        <string></string>

        <key>DTPlatformBuild</key>

        <string>11C22</string>

        <key>DTPlatformVersion</key>

        <string>GM</string>

        <key>DTSDKBuild</key>

        <string>11C22</string>

        <key>DTSDKName</key>

        <string></string>

        <key>DTXcode</key>

        <string>0410</string>

        <key>DTXcodeBuild</key>

        <string>11C22</string>

        <key>LSApplicationCategoryType</key>

        <string>public.app-category.utilities</string>

        <key>LSMinimumSystemVersion</key>

        <string>10.7.0</string>

        <key>NSMainNibFile</key>

        <string>MainMenu</string>

        <key>NSPrincipalClass</key>

        <string>NSApplication</string>

        <key>USBBootSupportedModels</key>

        <array>

            <string>IM130</string>

            <string>MM50</string>

            <string>IM111</string>

            <string>MP60</string>

            <string>MB80</string>

            <string>MBP90</string>

            <string>MBA40</string>

            </array>

    </dict>

    </plist>

  • iconoclastic Level 1 Level 1 (0 points)

    Oh, yes, this worked like a charm with my MacBookPro3,1

     

    I don't know if it is important but I repaired permissions with Disk Utility.

     

    Thanks a lot, great work, brilliant!

  • DJRipster Level 1 Level 1 (0 points)

    This ordering tip worked fine for me

  • p99will Level 1 Level 1 (0 points)

    I'm having same problem... the check box is greayed out. I have my 8GB usb 2.0 Flashdrive plugged in and a windows 7 IOS on my desktop. I'm running Lion 10.7.3 and have a macbook pro late 2010 model. I want to vbe able to use a flashdrive to boot off to install windoes 7...

     

    I looked in the package contents and found this in the info.plist:

     


    <key>USBBootSupportedModels</key>

    <array>


    <string>IM130</string>


    <string>MM50</string>


    <string>MP60</string>


    <string>MB80</string>


    <string>MBP90</string>


    <string>MBA40</string>

    </array>

     

    It may be relevent but I don't know...

     

     

     

    Hope Apple looks at this forum post soon and fixes it...

  • Vitali Efremov Level 1 Level 1 (0 points)

    Macbook Air 3.2

    I bought Lion just for this feature and it's greyed out.. Simple explanation "why" from Official Apple Support would be nice

  • fnazaro Level 1 Level 1 (0 points)

    great man, great !!!

  • enkash Level 1 Level 1 (0 points)

    Thank you very much for the solution, this worked.

     

    Of course, as someone else pointed out, the order of the entries seem to be important.

Previous 1 3 4 5 6 7 Next