1 Reply Latest reply: Oct 19, 2011 7:14 AM by Sjazbec
Richard Farwell1 Level 1 Level 1

Does anybody know if Apple is going to add iCloud to 10.6 Snow Leopard? I have programs that will cost me money to run on 10.7 and I had to put it on a separate hard drive and use both systems.


Mac Mini, Mac OS X (10.6.8)
Reply by Sjazbec on Oct 19, 2011 7:14 AM Helpful
ICloud needs not only Lion, but at a minimum 10.7.2. Snow Leopard surely will not get iCloud if even the capable OS needed two point releases until iCloud works.

All replies