3 Replies Latest reply: Jan 5, 2012 6:21 AM by XenC12345
nealsmith100 Level 1 Level 1 (0 points)

HI

 

I am confused. I am running an original iPad and 4s both wi ios5.

 

If I use the app store on my iPad to buy and app, with the phone and pad on the same wifi network, the app appears via iCloud almost instantly on the 4s but is not downloading at all in the pad ( a universal app)

 

IF I buy on the phone the app ion appears on the iPad screen immediately but again, does not download. So far as I can see all settings are the same o. The device........any suggestions????

 

THanks in advance!!!


iPad, iOS 5
  • annie67 Level 1 Level 1 (0 points)

    I had a similar problem on ipad 2 before ios5.  I had to set the cellular option to on with use cell when wi-fi not available) even though i don't have a cellular account on my ipad. 

  • Demo Level 10 Level 10 (85,655 points)

    Aside from the obvious - check to make sure that you have apps set to download automatically - Settings>Store>Automatic Downloads - turn on Apps.

     

    Try the basics.

     

    Restart the iPad by holding down on the sleep button until the red slider appears and then slide to shut off. To power up hold the sleep button until the Apple logo appears and let go of the button.

     

    Reset the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons.

     

    One other thought ... I enabled auto downloads on my wife's Touch, my iPad 1 and in iTunes on my Mac last night. I tried to download an app and it would only download in iTunes on the Mac and on the iPad running iOS 5. The Touch is still running iOS 4.3.5 so I assumed that was the culprit. I went back and checked the settings on the Touch. I noticed that auto downloads was turned off. I had just turned it on, but yet it was off. I turned it on again and after about 3 seconds it shut off on its own. I tried again - same results. Again my assumption was the older iOS would no longer allow this. Did a little Internet research and realized that it should work - even with iOS 4.3.5 on her Touch - which is what I thought all along. The next thing I thought to try was to sign out of the account on the Touch, restart it and then sign back in. After that - it all worked fine much to my satisfaction.

     

    My point is - try that as well - sign out of your account on the iPad, restart, sign in again and see what happens.

  • XenC12345 Level 1 Level 1 (0 points)

    Hopefully i can assist here as i have had the same problem where my app would not upgrade after selecting "Upgrade All". I have managed to sort out the problem but there are a few things that you need to be careful off. I will share my experiences and you can take what you need from this.

     

    Apps that save information on the their respective internet servers: (Example: StumbleUpon)

    1. This is the easiest to resolve. Go to the particular app that has this problem. Select the app until the delete icon appears on the application. Delete the app. Remember the app that you deleted...

    2. Go the app Store and search for the app you deleted.

    3. Install the application and it will load again.

    4. Application is now ready to use.

     

    Apps that save information on your iPad. (Exampe: TouchDraw) Ouch!! if you have not backed this information up somewhere then you are in a bit of a pickle. I have'nt tried really hard to check if the data is backed up on the PC, but if it is then you should be able to recover the data as well. I have not tried this yet. For ibooks i did not have to do anything here. I got all my books back.

     

    1. Do the same process as above.

     

    With "Brainwaves" i could restore my library.

     

    With "iMuscle" the app Store uses your login and installs the app correctly.

     

    And so on.. I think deal with each app individually and you should be 99% successful.

     

    Hope this helps..