Previous 1 18 19 20 21 22 Next 321 Replies Latest reply: Nov 20, 2012 7:04 PM by Dwags22 Go to original post
  • martha204 Level 1 Level 1

    Thanks for the notice about the firmware update, Rinob73.

     

    It didn't solve the iPhone 4S problem for me, unfortunately.

  • Aldonin Level 1 Level 1

    Ok so here it goes.

     

    I wrote a complaint letter to B&W because although the problem seems to be with the iPhone 4S and NOT B&W at least they don't have official support, they recognize this is an issue.

     

    I got a pretty good reply (read below) from B&W support team.  In a nutshell:  They are aware of this problem, there is no solution oas of today, they expect solution to come with iOS 5.1

     

    Rinob73 this is weird, I mean I just got this answer from B&W but in fact that Firmware upgrade is very recent.  Anyway the ZeppelinAirProgrammer 1.3.1 is not working for me.  It fails to install in both my iMac and Macbook  --The operation couldn’t be completed. (com.apple.installer.pagecontroller error -1.)--

    Anyone else with the same issue here?

     

    Here goes the email I received from B&W support team:

     

    Hello Aldo:

     

    Since the release of the iPhone 4S we have had various reports regarding compatibility issues with our New Media products. We have performed various tests and are able to confirm that there are no compatibility issues with iOS 5 and any of the new Media products. Those customers experiencing problems since upgrading to iOS 5 should be advised to perform a restore on their iOS device to resolve any corruptions that may have occurred during the upgrade process.

    We have however identified a bug when using the iPhone 4S and Apples AirPlay feature. This is exhibited by the audio ceasing to play via the Zeppelin Air after a matter of seconds.

     

    http://forums.macrumors.com/showthread.php?t=1299184

    http://www.ilounge.com/index.php/news/comments/iphone-4s-has-airplay-audio-probl ems-dev-confirms/

    https://discussions.apple.com/thread/3413370?start=240&tstart=0

     

    The iPhone 4S Airplay streaming issue has been resolved. We have checked the iPhone 4S streaming with the latest iOS5.1 beta2 on different wifi environments.
    It streamed audio to the Zeppelin Air for more than 24 hours, and the previous encountered issue (Zeppelin crashes) is fixed. The next step is to wait for Apple to issue an official release of iOS5.1
    . They are still working on other fixes (ex. battery life issues on the 4S.......)
    http://www.itproportal.com/2011/12/02/ios-51-appears-not-fix-iphone4s-battery-pr oblem/

    http://realitypod.com/2011/12/no-iphone-4s-battery-fix-has-yet-been-reported-by- ios-5-1-testers/

    http://gearburn.com/2011/12/ios-5-1-battery-drain/

     

    Older generations of AirPlay capable Apple products  should still work as intended.

     

    In the meantime we suggest power-cycling your wireless router and Zeppelin Air in order to reestablish Airplay streaming on your network. The iPhone 4S can still be on the same network, just don't use Airplay. You can still dock the iPhone 4S in the blue light mode (not Airplay: purple light) with the Zeppelin Air. You can also use Airplay with iTunes on your PC or Mac. The iPod Touch and iPad should now be able to use Airplay again after the power cycle.

     

     

    Best Regards,

    Kosal Van

    Rotel Tech Support Specialist

    Days: Mon-Fri  Hours:8:00am-4:30pm EST

    Please visit our Support Website at:

    1. WWW.BWGROUP-SUPPORT.COM

    www.bowers-wilkins.com/support

  • Jsuro Level 1 Level 1

     

    Add me to the list.

     

    My setup is completely different though:.....

     

    It now seems I jumped the gun. Just re-installed everything, including redoing my computer from scratch from backup. It is now pretty certain that I had an ethernet switch that went bad (Netgear GS105). After the install and bypassing the Netgear switch everything is working peachy - apple remote on my IPhone 3Gs, Airplay on the Pioneer receiver, everything. My apologies to Apple!

     

    Still crossing my fingers though .

     

    Best,

     

    Jose

  • houstonp Level 1 Level 1

    The new firmware update definitely did not help mine at all. I have a 4S and Zeppelin Air, latest firmware on Zeppelin Air and router, along with latest iOS on my iPhone. Still experiencing the sudden play stops and network crashes. They need to resolve this very soon! I still can't use the main feature of my Christmas gift. :-(

  • peggb Level 1 Level 1

    The same problem.I bought the zeppelin air in uk (i live in greece).it doesnt play wifi and if it does so after a few minutes it stops -Ive got iphone 4s-.The zeppelin after that disconects from internet.They know nothing at all in apple store in uk and in athens too!!so why do they sell it?i

    it isnt the most convenient thing to use your pc with zeppelin.hope that with ios 5 beta 3 it will be solved.if anyone has got another solution ...please mention it..

  • Aldonin Level 1 Level 1

    peggb:

     

    As per my post, the communication from both Apple and B&W has been quite poor.  This is a well known issue which should be addressed at a higher level than user support forums.  Anyway from the answer I got from B&W support it seems they really found the root cause, and unfortunately the only solution for the time being is to not stream from the iPhone 4S directly to the Zepps until iOS 5.1 comes out.

     

    I really believe Apple won't miss 5.1 to have this fixed.  There are thousands of customers such as me who rely on 5 Zepps or other AirPlay sound systems.

     

    For all other people who tried other solutions (besides solutions related to upgrading to 5.1) I believe their fix is likely to be temporary, as this malfunction is totally random chances are you will get it anytime again (we have seen it before reading user comments in this forum and it is B&W's official position on this one).

     

    anyway hope this gets fixed soon...    I was just thinking it might come cheaper to downgrade my iPhone than having 5 speakers just hanging around for the fun of it.

  • mc_chof Level 1 Level 1

    I have the same problems, with my iphone 4s and even with my mac book pro, it's being frustrating to have this issues with a brand new B & W Zepellin. I hope this will be fixed fast.

  • mc_chof Level 1 Level 1

    After it crashes even if i place the iphone on the dock it doesn't work.

     

    My major achivement was make the zepllin plays for like 10 secs total, then i let it rest for like ten min and it works again for like 10 secs.

     

    I hope this could be fixed pretty soon.

  • Attila74 Level 1 Level 1

    Hello!

     

    I have the same problem (iPhone 4s) but My girlfriend has a iPhone 4S too and the AirPlay works perfectly. She and I have IOS 5.01 but the different she has IOS 5.0.1 (9A405) I have IOS 5.01 (9A406).

  • U2SockMonkey Level 1 Level 1

    iOS 5.1 will be released later today. Finally!

  • cdubaldo Level 1 Level 1

    iOS 5.1 is now available. I obviously updated my 4s OTA. Et voila issue solved: music streaming to my libratone without any problem. It sure took long (4 months) but it's now fixed!

  • dieter-berlin Level 1 Level 1

    Hi! Just updated my 4S as well (ios 5.1) and could easily use my Zeppelin AirPlay function!!

    I am still a bit nervus but it seems to be solved. Changed frequently my songs and the Zeppelin works fine

     

    New life has just started :)

  • martha204 Level 1 Level 1

    Yay! Mine is fixed as well!!

  • Michael Caine Level 1 Level 1

    Mine seemed fixed with 5.1 but is now broken again :-(

  • eddiefromcaledon Level 1 Level 1

    5.1 unsuccessful for iHome iW1:

     

    Like you I have an iHome iW1 - I got mine for Christmas. I have a 4s and was waiting hopefully for the release of ios 5.1. After upgrading my iphone the speaker played for 1 minute then cut out. Now it will not play for more than a few seconds. If I pause and play the track on my iPhone it starts playing for a few more seconds (that's an improvement over v5.0.1) them stops again. From reading some of the messages it seems like the air zeppelin problem is resolved. But they also had a firmware update released. I wonder if Our iHome iW1 will have a firmware update or if it's even possible to update the firmware on it.

     

    Let me know if it works for you.