Previous 1 18 19 20 21 22 Next 321 Replies Latest reply: Nov 20, 2012 7:04 PM by Dwags22 Go to original post
  • U2SockMonkey Level 1 (10 points)

    My iHome iW1 is working great. Listened to an hour of music non-stop this evening. That's about 57 minutes more than I have ever been able to in the past.

     

    Bob

  • mc_chof Level 1 (0 points)

    Fixed, IOS 5.1 with Bowers & Wilkins Zepellin, latest firmware (February one) on the Zepellin. There's still a little inestability like little pauses, it's being like an hour and still playing.

  • Bobby109 Level 1 (0 points)

    Eddie try power cycling your router to see if that helps restore Airplay functionality.

  • Pfanny Level 1 (0 points)

    Yes instability with pauses now. Like the connection to zeppelin air is slower now.....
    Not really good anyway.....

  • eddiefromcaledon Level 1 (0 points)

    Thanks Bobby that seems to have helped. I can now play music through my iHome iW1. It still cuts out occasionally but it does come back on its own. I guess that's the fix Apple made because before if it stopped it would not restart.

     

    I noticed if I adjust the volume on my iPhone it can stop the music but I can get around this by using th iHome remote. Also when other people were using the wifi it cut out. I'll see if there are any wifi priority settings I can tweak.

  • MTB Allday Level 1 (0 points)

    My 4s was totally unusable with my Zeppelin Air using Airplay until Wednesday when I updated to iOS 5.1. Since I've installed the update, Airplay from my 4s to my Zeppelin has been flawless so put me in the "worked for me" camp. Never had major problems streaming from my iPad 2 or iTunes from a laptop, but defniitely the occasional hiccup, pause or drop. One peculiar thing I have noticed is that if we run our microwave oven for more than about 30 seconds and are streaming with airplay, it crashes the Airplay network. Crazy. Totally reproducible too. Our speaker is in the same room as the microwave so not sure if proximity is a contributor. Love the idea of Airplay and when it works it is awesome, but there are definitely bugs. However, the biggest one for me has been addressed now that I can use my 4s to stream. Thanks for 5.1 apple!

  • Bobby109 Level 1 (0 points)

    Same here after some testing. I've found that running a microwave, cordless phone, or any other electronic device that interferes with the your wireless network near the wireless router (from a communication standpoint) is similar to getting lost at 2am and pullign over to ask someone for directions while your drunk friends are in the back, screaming the chorus to "Livin' On A Prayer" at the top of their lungs. To avoid RF interference like that you will want to place your wireless router as far away from any of those devices as possible.

  • Tillone Level 1 (25 points)

    Now, with IOS 5.1, everything fine with my 4S and Zeppelin Air.

    Problem fixed.

     

     

    Thank you.

  • peggb Level 1 (0 points)

    Hi

    At last! With 5.1 the zeppelin plays via iphone without stopping at all. I can enjoy the great sound of it!

  • mc_chof Level 1 (0 points)

    Just after 5.1 upgrade it worked for like an hour with little pauses but everything went fine, after that i turned the zeppelin and i unpluged it from the wall. today i was planning to listen some music, but my sorprise was that it wasn't working anymore, no matter what i did i couldn't make it work.

     

    I tried to turned off other devices on the network so maybe that way it could worked, but nothing happened.

     

    Now i'm lost again and no idea what could work. also tried with the iphone 4s pluged in the zeppelin, but no sound.

     

    in both ways wifi or plugged i could change the playing songs, pause, play, volume up or down, but it didn't worked no matter what i did.

     

    Is anyone having trouble after upgrading to 5.1 or the latest upgrade for itunes?

  • Bobby109 Level 1 (0 points)

    I found that I was still experiencing some audio dropouts when using an iOS device (iPod Touch 2G with an Airport Extreme). About once ever 30 seconds to a minute I would get audio dropouts for 2 - 20 seconds

     

    I Did some research and I came across this thread: https://discussions.apple.com/thread/2658573?start=15&tstart=0

     

    It mentions that going into the WiFi setting on your iOS Device and turning off "ask to join networks" might help stabilize the connection. Also, turning off BlueTooth may help.

     

    So far it *seems* to be working well, though only time will tell if this is a suitable fix or not.

     

    Either way it is a simple step, worth trying.

  • spiffrocks Level 1 (0 points)

    no luck here with 4S - 64GB -White - 5.1. Drops connection within a minute. Irritating....I guess I will get it replaced...

  • Didnttake Level 1 (0 points)

    Same problem as many here, but I am using an ipad, not an iphone.  I am airplaying the NPR app to my. ATV2.  If I restore the prior version of my NPR app to the ipad, it all works fine, but the latest NPR app stops at about 6 seconds in, without ever playing any sound.  This makes me think that it is an app specific problem in my case.

  • spiffrocks Level 1 (0 points)

    Not working here guys...Is the only solution to change the phone?

  • mc_chof Level 1 (0 points)

    Here in Mexico, i had this problem with everything works works, i could forward, played, pause, i could do all this trough aireplay with iphone 4gs with powerbook pro and also docked, but absolutely had no sound, i wrote to bowers and wilkins support and told me this problem solution:

     

    In Mexico, we have this voltage up and downs, so when i connect the zeppelin trough airplay after a few seconds stops playing, and this was due a voltage regulator chance, from 110v to european voltage 220v, this change is automatically. After i connect the zeppeling to a voltage regulator, all i mean all my problems were solved.

     

    Now my zeppelin is my beloving gadget, absolutely amazing!!!

     

    I hope this could help!!