Skip navigation

AT&T 3G Microcell / iPhone 4/4S / IOS 5

16806 Views 56 Replies Latest reply: Dec 19, 2012 1:08 PM by KiltedTim RSS
1 2 3 4 Previous Next
Steven Skorka Calculating status...
Currently Being Moderated
Oct 20, 2011 4:44 AM

Since upgrading my iPhone 4 to iOS 5 and on my wife's new iPhone 4S, I've noticed that neither device seems to be able to maintain its connection with my AT&T 3G Microcell. I've had the Microcell for well over a year and it has worked fine with previous iPhones and iOS versions prior to iOS 5 as well as all 3G Blackberry devices. I've attemptedl the following with no success:

 

- Deleted and re-added our mobile phone numbers to the Microcell and then rebooted the phones. At that point they sometimes reconnect to the Microcell but eventually lose that connection and wind up back on the public cell network.

- Deactivated the Microcell device completely and then reactivated the device. Again, my iPhone 4 connects for a short while and then loses the connection. My wife's iPhone 4S never seems to be able to connect at all.

 

Will probably post over at AT&T as well but the change in behavior definitely occurred with the new iOS and the new iPhone 4S. I'd be appreciative of any suggestions from folks who may have experienced the same thing and figured out how to resolve. Thanks!

iPhone 4, iOS 5
  • jamesfromharrisburg Calculating status...
    Currently Being Moderated
    Oct 23, 2011 7:35 PM (in response to Steven Skorka)

    I am having the same issue. Have tried all of your steps with the same results also. I have to go into settings and turn off the "Enable 3G" and then turn back on and my iphone will search and connect to the AT&T MicroCell nrtwork. But it does not maintaine the connection. This started after upgrading to ios5. I worked with the 3g MicroCell folks for over an hour and they tell me everything is good from their perspective. It has to be the new ios5.

  • Michael Ginsberg Calculating status...
    Currently Being Moderated
    Oct 23, 2011 7:54 PM (in response to Steven Skorka)

    For what its worth.  I have a MicroCell at my office and it worked great with my iPhone 4 even after I upgraded to OS5 along with my new iPhone 4S that I have - both work great.

  • Gat0r Calculating status...
    Currently Being Moderated
    Oct 24, 2011 5:16 AM (in response to Steven Skorka)

    I got the microcell when I had my 3GS but do not have a window with a straight shot at the southern sky.  So I never could get it to work.  Now that I have the 4S I don't need it because I'm getting two bars at home with the new 4S.  I had one bar or none with the 3GS.

     

    I wish I could have gotten the 3G microcell to work because my wife could use it..  She still has a BB and still has signal issues at our home..

  • RobNYC Calculating status...
    Currently Being Moderated
    Nov 3, 2011 7:18 AM (in response to Steven Skorka)

    Same exact problem here.  If you restart the phone it will connect to the microcell but at some point it looses it's connection.  Also if you leave the house and come back it won't reconnect either.

     

    Also, it doesn't seem to be pushing Mail as often either.  It will after I restart but just like when it disconnects with the microcell it stops pushing mail through.  This definitely seems like a software issue with iOS5.

  • palmer_md Calculating status...
    Currently Being Moderated
    Nov 3, 2011 12:51 PM (in response to RobNYC)

    Same issue here.  The only way my iPhone 4 will connect to the microcell is to reboot it.  It then stays connected, but if for any reason I get disconnected such as leaving the house or getting out of range, it will never reconnect unless I reboot the phone.  What a RPITA.  Started doing this imediately following the iOS upgrade.  My wifes Samsung still connects to the microcell perfectly every time we come home, which leads me to believe the problem is not with the microcell, but with the iOS update.  Please send a patch...I now have no cell service at my home...which is why I got the microcell in the first place.

  • mikehud Calculating status...
    Currently Being Moderated
    Nov 4, 2011 2:24 PM (in response to Steven Skorka)

    I'm experiencing the same issue since upgrading to iOS 5. I have two iPhone 4's and one Motorola Android device. iPhone 4's are dropping connectivity to the AT&T Microcell through out the day. I've had AT&T Support run diagnostics on the Microcell, it is running the latest software and reporting no errors. I've owned the iPhone's and Microcell for over a year with no problems or issues until recently. When the one of the iPhones drop the Microcell the iPhone goes into a cell searching mode displayed on the upper right corner of the screen. Sometimes it will connect with AT&T Cell Tower, displaying AT&T 3G and other times it hangs in searching cell mode. No calls can be placed or received. I can either power off and then the iPhone and it will reconnect to the AT&T Microcell or cycle the airplane mode off and on in settings and the iPhone 4 will reconnect for period of time.

     

    Please have Apple Development Team review and correct this issue. Thank you....

  • ken80 Calculating status...
    Currently Being Moderated
    Nov 8, 2011 10:55 AM (in response to Steven Skorka)

    All IOS5 devices in my household (2 iphone 4 phones and one iphone 3GS) have gone to this behavior. It is annoying because it happens a couple times per hour which puts my phones out of service and these are our only phones.

     

    Apple, please look into this post haste!

     

    Thank you,

     

    Ken

  • wbl2745 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2011 8:20 PM (in response to Steven Skorka)

    I'm have the same problem with my new iPhone 4S not finding the MicroCell, which is in my office at work. I don't know if this is related, but my phone will go into "searching" mode and refuse to find any cell connection. It seems as if this happens only when I get close to the MicroCell or whether this is happening just in general. When it goes into this constant "searching" mode it starts to eat the battery to the point that by the end of the day the battery is dead. The only way to get it to find a cell connection is to shut down the iPhone and then power it back up.

  • A.Clark Calculating status...
    Currently Being Moderated
    Nov 13, 2011 8:21 PM (in response to Steven Skorka)

    I have three iPhone 4 ((s) plural) on my AT&t microcell for approx 9 months and had very few problems but as soon as we upgraded to iOS5 we get constantly dropped from the microcell conection. A reset of the microcell, iPhone, 3G setting, or leaving and coming back will reconnect but only for a few minutes at times. The iPhones are usually in the searching mode which drains the batteries. Mabe Apple's mystery iOS 5.0.1 continued battery drain problem has just been solved. Your welcome... Please patch soon!

  • RobNYC Level 1 Level 1 (35 points)
    Currently Being Moderated
    Nov 14, 2011 5:47 AM (in response to Steven Skorka)

    I'm finding since the 5.0.1 update it seems to be dropping off the microcell even more than it did before.  I could usually get a few hours before it dropped off but now it's dropping in less time it seems.

  • malachii Calculating status...
    Currently Being Moderated
    Nov 16, 2011 11:49 AM (in response to Steven Skorka)

    Wow, I thought it was just my microcell.

     

    I have a household of 2 Iphone 4's, on IOS5, and one 3GS on 4.3.

     

    Both IOS5 phones do the "searching" MANY times a day, and you can simply put the phone in airplane mode, and then back off to get it to reconnect.  The 3GS IOS4 phone never loses connection.

     

    Not knowing when my device has lost its connection to the microcell a couple of times a day is making me miss important calls and txts.

     

    This needs fixed ASAP!

  • user3977 Calculating status...
    Currently Being Moderated
    Nov 18, 2011 7:26 AM (in response to Steven Skorka)

    wow, good to know. i just posted a thread about this an now it shows up in search over here. i to am having issues with ios5 and now upgrading to ios 5.0.1 i still have the issues. random times of the day it goes to searching or says no signal. did all the at&t resets. has anyone talked to an apple customer care yet?

  • malachii Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2011 7:37 AM (in response to user3977)

    A new development on this as of late last night. Both mine and my wifes ios5 devices are no longer going to searching. They won't however connect to the microcell at all now.

    In the past, turning on airplane mode and then back off would get it to reconnect, however with a reboot of the microcell, this is no longer working. I had to fully reboot the phone to get it to reconnect.

     

    We'll see if something was changed somewhere or if I drop off of it several time again today.

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.