Previous 1 2 3 4 5 Next 60 Replies Latest reply: Aug 19, 2014 3:44 PM by RADumas Go to original post
  • user3977 Level 1 (0 points)

    i dont know what they just did but now my m-cell is running fine on another non ios phone in the house and both iphones refuse to pick it up. oh and get this, for the mcell to work right it has to have 3g service.


    "AT&T rep: Yes, I understand that, Mr. Cooper, but if you didn't have any towers running 3g close enough to you, you would not be able to use the microcell as well. The dsl boosts your signal, but the microcell needs to pick up a signal from our towers as well. That is why you need it close to a window."

  • malachii Level 1 (0 points)

    Um no. Specially since I have been using my Mcell for a year and I didn't have 3g where I live until a month ago. Unless they made that change in the software on the Mcells...


    But yes I agree, they are doing "something.

  • KariNicole Level 1 (0 points)

    Having the same exact problem here.  If I attempt to send a text or make a call, the signal will slowly re-appear.  This just started after iOS 5.  It seems to only happen when I haven't used the phone for a while, but happens several times during the day.  We have an android in the house as well, and it has no problems with connecting, so it has to be the iPhone.  Apple, Please fix this bug!!

  • Eagle310 Level 1 (0 points)

    OK,  just got off the phone with AT&T on this issue and they do acknowledge the problem and basically told me they are working with Apple to resolve the problem.  They said even though some of the iPhones with the 5.0 or 5.01 make act a little differently the all have the same basic problem and could loose signal or go off line at anytime due to this upgrade. 


    As for how we will know is still a mystery wheather it will be a Microcell update or a new iOS 5.0.2 we will see but at least they both know we have a problem

  • Michael Botkin Level 1 (5 points)

    Same exact issue for both iPhone 4's in our house, drives me nuts.  Never sure if I'm missing calls or texts because of it so we've just unplugged it until this is fixed, which of course means we get a whopping 0-1 bars in our area...

  • ken80 Level 1 (0 points)

    Ok guys, I had the same issue and posted earlier and on Macrumors about this. If you haven't already noticed your phone is no longer searching and no longer is draining your battery in a few hours, perhaps AT&T has done a patch to the microcell. If not and you are having the problem, perhaps my fix is what cured it. In any event, I will let you know what was happening.


    1. All three Iphones (2 IP4, and 1 3GS) were searching, connected, searching, connected etc. all day long.

    2. Battery life was in the order of 4-5 hours because of the searching.


    MY FIX


    1. Unplugged microcell.

    2. Wait 15 minutes

    3. Placed microcell AFTER the router (cable modem to router to microcell).BEFORE IT WAS (cable modem to micorocell to router)

    3 Now I am stable with no issues.


    Hope this helps! 



  • Joe Z in VA Level 2 (440 points)

    Another way is if your ISP company supplies newer cable modems that have several LAN ports. Then you can hook one in each separate port. Comcast xfinity supplied me with a two-line, four-LAN port WiFi modem.


    Another option is to hook a Y-Splitter Cat 5/6 cable to the modem.

  • triumphnorton Level 1 (0 points)

    I didn't have the issue until i updated my phone.  It is quite apparent that Apple does not like to address many of the issues they have and I am not buying another iphone.

  • RADumas Level 2 (295 points)

    iphone 4. Just got a microcell to compensate for the lousy ATT signal in my neighborhood. The connection to the microcell drops randomly - anywhere from 15 minutes to 2 hours. I opend a case with ATT, but after reading this discussion, I'm doubting it will get resolved.


    Is this an iPhone or a MicroCell issue?

  • jgrundner Level 1 (0 points)

    My microcell worked great until a couple of weeks ago.We live in Western NY and took a trip to Lake Placid. When I returned I noticed that my Iphone 4 did not automatically connect to the microcell when I came into the house. I tried all the tricks, rebooted the microcell, cable modem etc. I read that putting the phone in airlpane mode sometimes worked. It did for me for a while. But now nothing works. Trying getting support from Apple or AT&T is a joke.Unfortunately I just upgraded my step-daughters phone. So I am stuck with AT&T for 2 more years. I was going to get an Iphone 5, but I'll suffer through 2 years with this one until I can go to another wireless provider. Stay away from AT&T! Their service is terrible!

  • RADumas Level 2 (295 points)

    does anyone know if this is an ATT/Cisco issue or an IOS problem? Do other mobile operating systems have the same experience?

  • A.Clark Level 1 (0 points)

    It is specifically an IOS 5 problem. I have had 3 iPhone 4's for about 2 years now and got the microcell soon after. All three phones worked flawlessly on the microcell while running all versions of IOS 4. I was very pleased with it... Untill we upgraded to IOS 5! From that moment on almost a year ago the microcell has been un-usable and turned off.  I turn it back on everytime IOS has had an update hoping for a fix but NO... Constantly disappointed! Mabe IOS 6 will fix the issue but for now I am stuck with "1 BAR" of AT&T service at home if I'm lucky! Verizon is defiantly better but I'm not giving up my data plan yet... The Samsung Galexy S3 is looking tempting thanks to this unresolved issue that apparently no one cares about!

  • RADumas Level 2 (295 points)

    This is specific information. Is there an open ticket at Apple to address this?

  • RADumas Level 2 (295 points)

    I opened a case with Apple Customer Support. It was escalated. They took me through diagnostics and then told me to completely restore it to factory settings and see if it fails to keep a connection with the microcell. I said that I wanted to know that engineering is aware of the OS bug; they said they would escalate it to engineering if I did that rather time-consuming test.  I did that and it failed. I called back to report the failure and confirm that it would be escalated to engineering.


    I got a rather brusque person - very unusual for apple - who quickly told me that the problem has nothing to do with Apple and is an ATT issue and there is absolutely nothing he can do for me. I asked if he could escalate to engineering. He kept repeating that there is nothing to do and I need to talk to ATT. It took a while to convince him to escalate, and I'm doubting he will.


    Of many good customer support experiences I've had, this is the first that I'd rate as very poor.

  • ChrisJ4203 Level 8 (44,905 points)

    While I am not doubting anything anyone is saying, I cannot say it is a blanket iOS5 issue. We have three iPhone 4 in the house and my iPhone 4S. All 4 of them connect to my AT&T Microcell that I have had for about 3 years. All of our phones are on some version of iOS5. While AT&T does have an occasional outage with their Microcells here in the Midwest, I have not had issues like you describe. When I leave the house it disconnects, and it connects to my Microcell within a half a block of my house. Given what you describe, it is hard to say who's issue it is.


    Have you tried going into the AT&T wireless website and unregistering the Microcell, waiting a period and then entering it again? Not sure if that would help, but it sounds like the only thing that hasn't been done. You have rebooted everything, from your modems, to routers to phones. Good luck.