Previous 1 10 11 12 13 14 Next 430 Replies Latest reply: Jul 28, 2015 5:48 PM by ruelabr Go to original post Branched to a new discussion.
  • waditz Level 1 (0 points)

    saw this on another thread and it worked for me........


    (I did a "forget" of all my networks and started from scratch.  So far things have been stable.  Two networks that I used for test purposes at work had the same password.  Not sure if that caused an issue or conflict.  I can't imagine why it would as the SSIDs were different.


    Anyway, I haven't noticed any problems since yesterday.)

  • ricdaw Level 1 (5 points)

    iPhone 4S is having severe problems airplaying thru a network to airplay speakers.  Long thread on this here:

  • otto_matik Level 1 (0 points)

    Chiming in with same issue here. Two new iphones 4s - both dropping wifi on daily basis. I have new Motorola SB6121 cable router paired with new Airport Extreme. My Mac Mini, Macbook Pro, + Macbook all connect without issue. Our old iPhone 3s connected without issue. Have tried resetting router and airport as well as network settings on iPhones. Resetting the network on the phone worked the first half-dozen times, but now my phone won't join at all - I simply get the dreaded "unable to join the network". I also tried turning off "Setting Time Zone" as suggested in earlier post without any luck. I am spending way too much time on this...frustrating.

  • cvx5832 Level 1 (15 points)

    Sharing my experience with this issue.


    I would get the "connected" issue as everyone has described very well by now.  In quotes because the signal bars say I'm still connected, but not really. Problem seems to show it's head when I'm at the fringes of wifi coverage. I got a good chance to experiment with this because my master bedroom is where the edge of coverage is and I get to try each of the settings every night and morning.  It cut out on ever session every time.


    Static router channel (along with moving the channel around) didn't help.  Next night I tried IP address reservation on my router and voila. No more disconnections.


    Not saying this will fix your issue, but it did for me. Alas, the one thing I could complaint at is no longer an issue.  After years of owning different brands and models, I finally have the PERFECT phone.


    Thanks Apple!

  • fredrikfromsolna Level 1 (0 points)

    I had the same problem.. Tested on 3 different netgrar routers..


    I ended up buying an Airport Express which resolved it.

  • Junksta77 Level 1 (0 points)

    Hi Otto,

    I have the same equipment as you.  I posted earlier that the only way I could get around this was to setup a guest id on the airport and sign in through that.  This has solved the problem for me completely. 


    Now, Ideally I would like Apple to fix the dam* problem, but this has been an effective workaround for me.

  • otto_matik Level 1 (0 points)

    Thanks for the tip. I did try signing in on the guest network without any luck. My goal is to be up and running on the main network so I can use my mobile air mouse to control my mac-mini home theater. Went to the Apple store and was given a "new phone". I will test at home and report back.

  • ADGlassbyATEL Level 1 (0 points)

    I have noticed that my new 4S drops out AFTER it has been to sleep.... I wonder if there is a bug in the reawakening code for the WiFi??

  • otto_matik Level 1 (0 points)

    Just returned home to try the new genius-supplied iphone 4s on my home Airport luck / no connection. It connected at the Apple store and at work.... I guess this means, in my case, it's a problem with the Airport Extreme? Frustrating. The whole impetus for buying the Airport was to stay within the Apple ecosystem in my foolish assumption that we would avoid device/network compatability issues....

  • Junksta77 Level 1 (0 points)

    I don't think it's your airport, man.  I was having the exact same problem, with the same modem and router.  It's quite clearly an issue with the IOS 5. 


    Try reseting your phone from scratch, and signing it in through the guest network.  I know you said it didn't work before, but maybe a reset will do the trick. 


    I know, it's really frustrating. 

  • hamletfromlong beach Level 1 (0 points)

    I think the issue is with certain iphone 4s's!  I posted a few weeks ago about my experience with the first iphone 4s that I got, took it back and got a new one and I have had zero issues with it! Same router, same IOS 5, just different phone and no problems whatsoever!

  • otto_matik Level 1 (0 points)

    So I just did another hard reset on my Airport Extreme...and it appears to have solved the problem.

    I now have full wifi connectivity with the new iPhone 4s...and all my other devices. So far so good.

    I am using a 5th gen Airport Extreme. If you are using the same, you might try the hard reset again.

  • Kingswood Level 1 (0 points)

    Glad to see I'm not alone with this problem. Can't help but feel I've upgraded in a phone from 4 to a 4s but downgraded in its capabilities. Wifi continues to lose connection even after trying all of the suggested steps, restore, reset network settings, change router settings etc but still getting the same problem. No wifi means I can't FaceTime anymore too. I never experienced this problem on my previous apple devices until now.  If this is a software issue, why was it not effecting earlier devices? At least if Apple recognised our issues on this subject and are working on a fix, then I'm happy to patiently wait for it to be fixed in an update, but for me personally, it's the not knowing if this is on the fix list that bothers me most, these are not cheap devices so it would be nice to have all the features it should be capable of actually working, especially something as common as wifi technology!


    Please Apple, this is a major problem for the majority of us, so at least acknowledge there is a problem and that it is being looked at....... Soon!

  • waditz Level 1 (0 points)

    Have you tried this yet? It was posted on a different thread and I did it and it has worked for me. I was unable to connect on public or my home wifi before I did this.


    I went into settings. touch WIFI.. choose the network.. then touched the small arrow on the right side. A new page opens and at the top I touched the box "forget this Network"


    I then did a complete reboot. When the phone came back, I choose the network again it worked like a charm.....


    Hope this helps......

  • Kwan6887 Level 1 (20 points)

    Yes, it works for me as well!!

Previous 1 10 11 12 13 14 Next