Previous 1 2 3 Next 31 Replies Latest reply: May 18, 2014 3:40 PM by anolimit98
PaLnTsC Level 1 Level 1

I updated my Apple TV 2 a week ago to ios 4.4. Yesterday I reset it and now I'm stuck at an iTunes logo with a micro-usb pointing at it.

I tried to restore using a microUSB cable without luck (I'm getting "An unknown error occurred (9).". I entered DFU mode and I'm still getting the same error message.

I tried restoring to 4.4 and 4.4.1 and the error is always the same. Tried with 2 different microUSB cables in 2 iMacs and 1 PC.

Anybody is getting this error, too? Any clue on how to unbrick my Apple TV?


Thanks in advance

  • Winston Churchill Level 10 Level 10
    Mac OS X

    You aren't trying to restore with the power cable attached are you.

  • PaLnTsC Level 1 Level 1

    Nop. No power attached.

    Strange thing is that iTunes won't tell me that the Apple TV is in DFU mode even when it is in DFU mode.

    I tried Seas0npass for getting into DFU and it detect the Apple TV in DFU mode succesfully, but not iTunes.

  • Winston Churchill Level 10 Level 10
    Mac OS X

    There is no reason to invoke DFU mode unless you are carrying out unauthorised modification, in which case that may well be the cause of all your problems.

  • PaLnTsC Level 1 Level 1

    I know. I tried DFU since normal restore doesn't work. I don't know what other thing to try.

  • Winston Churchill Level 10 Level 10
    Mac OS X

    I'd be inclined to take it back to the store.

  • PaLnTsC Level 1 Level 1

    Thanks for your input Winston. Unfortunately I'm currently living in Argentina and the Apple TV is not selled here nor there are official Apple Stores.

    I bought the Apple TV in the US some months ago.

    I think I will have to wait until the new Apple TV model comes out and buy a new one.

  • Winston Churchill Level 10 Level 10
    Mac OS X

    A bit of a long shot I suppose, but try it on someone elses computer.


    One of my iPads failed to update to iOS 5 correctly and ended up in a loop trying to restart itself. Without being clever I think I know all the things to try, as well as if not better than most, but couldn't restore the ipad no matter what I did. We have several macs around us and I'd tried it on some of those too.


    I use that iPad all the time for work, so sending it away for repair wasn't really an option. I grabbed the iPad, drove the 60 miles to the Apple Store with the intention of buying a new one while the original was sent away for repair. Just on the off chance (didn't have an appointment and they very quickly fit me in - nice people) I asked if they could have a go, you guessed it, it restored first time.


    Of course I was watching what the ladies hands were doing, I never noticed if she had to stand on one leg or pull three times on her left ear.

  • PaLnTsC Level 1 Level 1

    hahaha! Seems that "everything just works", but only on the Apple Stores


    I'm about to try on a new PC under Windows 7. Kepping my fingers crossed. I'll keep you updated.

  • Winston Churchill Level 10 Level 10
    Mac OS X

    Sorry, just posting to reveal previous responses

  • PaLnTsC Level 1 Level 1

    I tried with a PC/Windows 7 and unfortunately the problem is still there. At first I got error 9, then error 21 and then error 1611. I tried with another microUSB cable and I always got error 9 with that one.

    I think it's worth mentioning that when I hit restore, the Apple TV disconnects and reconnect several times. I know this because of the silly sound that Widnows makes when connecting or disconnecting a USB.

  • GSS2817 Level 1 Level 1

    I am having the exact same problem. Have tried on OS X 10.7.2, Windows 7 and Windows XP (all iTunes 10.5). Get Error 9 on all three computers. Started shortly after updating to 4.4. Wish I could find a solution.

  • PaLnTsC Level 1 Level 1

    Sad to hear that.

    BTW, do you remember how the problem started? In my case, I unplugged the power cable and next time I turned it on I was getting a reset loop where all I was getting was a the Apple logo for a couple of seconds.

    Please, let me know if you happen to find a solution.

  • Krschan Level 1 Level 1

    Same Problem here,

    I installed the 4.4 update when it hits the world. It ran fine for about 4 days, then suddenly it stopped the song it was playing.

    Back in Main Menu all Internet Stuff was gone und it wasn't able to connect to Itunes sharing.

    So I though lets update this, Prefences Update....

    nothing... an hour later spinning weel but nothing....

    Pulled the power cord.

    Plugged it back in and it was caught in a boot loop, 10 seconds apple logo > blackscreen.

    so I bought an Usb-mini-b-c-a cable. No idea what's the correct Name of it but it's the right one.

    5 hour downloaded via itunes the new update...."itunes servers are not avalible"

    tested a windows machine I own, same problem.

    Later today it finally worked, connected to the update servers.. error massage bingo!

    on several machines

    finally it seems to be number 9

    but I think its caught in the same Boot Loop as in the begining. No idea what to do anymore.

    need sleep 2:25 in the morning

    sorry for the bad english,


  • Ethan Becker Level 1 Level 1

    Hello everyone.


    sorry, no solution here.  I'm having the same problem.  BUT, here is what I've tried and learned:

    1:  My problem sounds word for word the same. After un-plugging and re-plugging in the apple tv, it starts, and after 10 flashes of the white LED, it restards.  A loop.


    I am living in Malaysia, so I can't take it back to the store, they don't sell this in Malaysia.  I do have the ability to VPN into the States, and conduct my download that way.


    I've tried 3 microUSB cables.  same problem all around. 


    I wish there were a way to go into "recovery mode"  I suspect, that this is corrupt system software on the apple TV.  At first I thought it could be a power supply problem, but I can get it to turn on in recovery mode, and stay on.  It simply won't recover! 


    Does anyone know how to mount an apple tv?  or how to let my mac access it so I can run disk utliity?  Or, is there a way to do a restore with out trying to verify with apple?



Previous 1 2 3 Next