Skip navigation

iPhoto unable to connect to Photo Stream

1205 Views 10 Replies Latest reply: Feb 27, 2012 11:51 PM by BartSpain RSS
BartSpain Calculating status...
Currently Being Moderated
Oct 20, 2011 1:07 PM

Each time I click on Turn on Photo Stream, it will say "iPhoto unable to connect to Photo Stream"

 

I have everything update.

I have 2 iCloud accounts, former familypack MobileMe accounts.

One of them is the main account on my MB Pro aswell on a iPhone 4.

 

When turning on photo stream I see clearly my main me.com account.

 

Also when selecting in System Pref. the Photo Stream, it desconnects itselfs,

especially when I just tried turning on P Stream from iPhoto.

 

Any help would be great.

MBP 2.4 Ghz Intel Core i5 + MBP 1.82 GHz + iMac 2.4GHz, Mac OS X (10.7.2), iPhone G3, iPhone 4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.