1 2 3 4 5 6 7 Previous Next 91 Replies Latest reply: Dec 12, 2013 12:40 PM by GoddyJ Go to original post
  • 45. Re: Dashboard Movies Widget suddenly not working
    Fudelinuyasha Level 1 Level 1 (15 points)

    Can youy show me you program of the movie item?

  • 46. Re: Dashboard Movies Widget suddenly not working
    DJMic Level 1 Level 1 (0 points)

    Who are you talking to? Don't understand what you want to see?

  • 47. Re: Dashboard Movies Widget suddenly not working
    Fudelinuyasha Level 1 Level 1 (15 points)

    I was trying to do what cnet said but it did not work. I am trying to fix the dashbord movie widget. most of the people it to work but I have not been able to. I am asking to show what they did to fix it.

  • 48. Re: Dashboard Movies Widget suddenly not working
    Gabriel_305 Level 1 Level 1 (0 points)

    It appears that Apple has fixed the issue with the Movie widget. I just tried using it a few minutes ago and it worked. I'm not sure when they fixed it, but it's working now.

  • 49. Re: Dashboard Movies Widget suddenly not working
    DJMic Level 1 Level 1 (0 points)

    Confirmed mine for Canada is now working again too

  • 50. Re: Dashboard Movies Widget suddenly not working
    JML54 Level 1 Level 1 (0 points)

    It's broken again.  Movie dates and times are there, but no trailers.  No trailer buttons, either.  Changing to the Fandango server puts the buttons back, but there's no trailer, either.  [sigh]

  • 51. Re: Dashboard Movies Widget suddenly not working
    linda2009 Level 1 Level 1 (35 points)

    Yes.  I'm having this same problem.  Has been this way at least four days.

     

    I posted a question about it: https://discussions.apple.com/message/19495852#19495852

     

    No responses yet.  Maybe you could post over there, too.  Maybe more forum posters will see it and someone might know something?

  • 52. Re: Dashboard Movies Widget suddenly not working
    DonnaR Level 1 Level 1 (130 points)

    I'm having a similar problem: after upgrading to 10.8 Mountain Lion, my Movies widget is just a black, empty rectangle. It doesn't even show "No data available" -- just nothing. (Same thing for all users of the Mac, and I've tried restarting, as well as removing the widget then putting it back.)

     

    Are other people still having this problem? Has anyone solved it or had it go away on its own? Are there any other Mac Movies widgets (Apple or third-party) that I could use? Any ideas?

     

    Thank you.

  • 53. Re: Dashboard Movies Widget suddenly not working
    TedDetjen Level 1 Level 1 (5 points)

    Yes, I am experiencing the same problem.  I am using Lion 10.7.5.  I called Apple and they couldn't help and sent me to Fandango (1866-857-5191).  A pleasant Fandango rep spent about an hour on the phone, but could not help.  I called Apple back and they are not going to charge me for the incident.  This rep was in Oregon and had the same black rectangle when he loaded the Movies widget.  I called Fandango back and another pleasant rep said she would escalate the problem.  The strange thing is that my daughter who lives 70 miles south of me can get the Widget to work.  It seems to be a problem where you are an quite possibly the operating system you are using.  I am using Lion and you are using Mountain Lion and we are both experiencing the problem.  I was ready to reload the operating system until I heard the Apple rep in Oregon was getting the same black rectangle.  I, too, tried reintalling the Widget by dragging it out of the system library folder an clicking and trying to reinstall, but again no information.

     

    Let's hope they get it fixed soon.

  • 54. Re: Dashboard Movies Widget suddenly not working
    S. G. Level 1 Level 1 (45 points)

    I have had problems for more than a year now with the Movie Widget. I have two iMacs, one running 10.6.8, and one 10.8.3. The latter (Mountain Lion) shows the wide long black rectangle that cannot be configured. The former (Snow Leopard) has had many problems too, and lately it only shows one or two posters cycling out of all the movies playing (currently, Argo and Jack the Giant Slayer). At least, the listing of movies in the back of the widget it OK.

     

    So, there are likely two problems:

    - There is an incompatibility with the Widget in OS 10.8. I copied the functional 2009 Widget from 10.6 into 10.8, and it no longer works on the newer system.

    - It seems that Fandango has changed their website, and pictures associated with movies are no longer accessed properly by the widget. At one point, someone suggested changing the address from wu.apple.com to www.fandango.com within the resources of the widget, but it does not help.

  • 55. Re: Dashboard Movies Widget suddenly not working
    linda2009 Level 1 Level 1 (35 points)

    hello all.

     

    I can echo S.G.  For the past 6 months or so I've only had one or two posters cycling - Argo & Jack the Giant Slayer.  And, I could get to the movie listings.  It was this way yesterday.

     

    This morning, I only have a black box with no previews at all and cannot get to the list or the little icon that changes the settings.

     

    I am running SL 10.6.8.

     

    Guess Apple has given up on the movie widget.  When working, it is a very helpful little widget.

     

    Now I might as remove it from my line up. 

  • 56. Re: Dashboard Movies Widget suddenly not working
    linda2009 Level 1 Level 1 (35 points)

    Strangely, my Macbook is working - only showing Jack the Giant Slayer with access to movie listings and settings.

     

    So, that shows that it is not related to where you are, because both my Macs are located in the exact same place.

     

    I copied the preference, parser, and movie widget itself from my Macbook to my Mac... no luck.

     

    Don't know what's going on, but it is pretty frustrating!! 

     

     

    oops! I take that back.  I rebooted (left that step out at first) and now the widget is working again, but only shows Jack the giant slayer preview, but can access the movie list/settings.

     

    Message was edited by: linda2009

  • 57. Re: Dashboard Movies Widget suddenly not working
    TedDetjen Level 1 Level 1 (5 points)

    Hello Linda,

     

    I called my authorized Apple Repair Center in New Paltz, NY and all they get is the black box when trying to access the Movies widget on two different computers.

     

    I dragged the Movies widget from my Computer's library, deleted it from the library and and clicked on the Movies widget on the desktop.  It installed it in my home library.  I removed it from there and placed it back in the computer's library.  I got a message that said I needed to authenticate it.  I clicked on authenticate and it asked for my password.  I entered the password and the Movies widget appeared back in my computer library.  It still does not work.

     

    It is a useful widget and I guess it is ultimately Fandango's responsibility to fix it.

  • 58. Re: Dashboard Movies Widget suddenly not working
    DonnaR Level 1 Level 1 (130 points)

    Thanks, Ted, for contacting Apple and Fandango and getting to the bottom of this!

    Since even Apple is getting just a black box, there's clearly something wrong with the Movies widget itself -- it's not something with my computer, so I'm not going to try to troubleshoot it any further.

     

    Just a recommendation for a workaround: the http://www.rottentomatoes.com/movie_times/ website is excellent and shows much more info than the Movies widget, all at a glance (you don't have to click on each movie to see the times). It also includes stuff that the widget doesn't, like the length of each movie, trailers, and critics' ratings. Fandango also has a website: http://www.fandango.com/movietimes .

  • 59. Re: Dashboard Movies Widget suddenly not working
    S. G. Level 1 Level 1 (45 points)

    For a few days now, the widget is working perfectly again on OS 10.6.8, with all movie posters cycling. I have not changed any setting.

     

    However, movie widget still shows as a large black box in OS 10.8.3.

     

    Maybe someone started working on it, after being alerted by the people on this thread?

     

    Thank you to those who called Apple and Fandango, and let's hope that they can keep it up to resolve the issue in Mountain Lion.