Previous 1 3 4 5 6 7 Next 91 Replies Latest reply: Dec 12, 2013 12:40 PM by GoddyJ Go to original post
  • TedDetjen Level 1 Level 1 (5 points)

    I got the following email on April 8, 2013 from Fandango, after submitting the problem:

     

     

    Subject

    The Movies widget is not working on my Mac. I think it is a server issue. All I ...

     

    Discussion Thread

    Response Via Email (Miriam)    04/08/2013 07:47 AM

    Dear Theador,

     

    Thank you for your email and interest in Fandango.

     

    We have forwarded your email to the appropriate department for further investigation and follow up. We will contact you again by email once we have more information regarding your request.

     

    Thank you for your patience and for making Fandango your choice for online movie tickets.

     

    Best regards,

     

    Miriam

    Fandango Customer Support

    www.fandango.com

    Wireless access: mobile.fandango.com

     

    -----------------------------------------------------------------

    The Movie's widget still does not work on my MacBook Pro.  I have Lion 10.7.5.  Again, all I get is the black rectangle.

     

    This how you submit a problem.  Use this form:  http://fandango.custhelp.com/app/ask

    Ted

     

    Message was edited by: TedDetjen

  • S. G. Level 1 Level 1 (45 points)

    Interesting observation: I upgraded my old laptop from 10.6.8 to 10.8.3, and the widget is still working after the upgrade. My desktop however, running 10.8.3, still shows a black box (it is a newer machine that came with Mountain Lion installed). I had tried to copy the widget from my laptop to the new computer before the upgrade, unsuccessfully, but will try again now that both computers run Mountain Lion, and report back.

     

    The problem with the widget shows up in Console:

     

    DashboardClient[330]: (com.apple.widget.cinema) file:///Library/Widgets/Movies.wdgt/parser.js: SyntaxError: JSON Parse error: Unrecognized token '<' (line: 230)

     

    DashboardClient[312]: (com.apple.widget.cinema) file:///Library/Widgets/Movies.wdgt/Movies.js: ReferenceError: Can't find variable: BoxOffice (line: 1)

     

    DashboardClient[312]: (com.apple.widget.cinema) file:///Library/Widgets/Movies.wdgt/Movies.js: ReferenceError: Can't find variable: Util (line: 152)

  • TedDetjen Level 1 Level 1 (5 points)

    I received an autoreply today from Fandango that since they hadn't heard from me in 48 hours, they were marking the case SOLVED.  I reported back that I am still experiencing the black rectangle and that the problem is still not solved.  As I mentioned before I checked with my authorized Apple repair center and they were experiencing the same issue.  I don't think Fandango really cares.

     

    I am using a MacBook Pro with Lion 10.7.5.  The widget has always worked in the past.

     

    Message was edited by: TedDetjen

  • DonnaR Level 1 Level 1 (130 points)

    I also upgraded from 10.6.8 to 10.8.3, but unlike you, my widget hasn't worked since the upgrade. My computer is a desktop (iMac), so it's interesting that your desktop's widget doesn't work but your laptop's does.

    However, my problem with the widget does not show up in Console.

  • Bill Kahn Level 1 Level 1 (0 points)

    I upgraded an old MacBook to 10.8.3 and it worked fine for months, but I get nothing but a black box now, from a week or so ago; installed and used Fandango app on my old reconditioned iPhone recently and wondered if that had anything to do with disabling the widget on my computer.

  • TedDetjen Level 1 Level 1 (5 points)

    I filed a bug report with Apple as well as a trouble report with Fandango.  I removed the Movies widget from my the Computer library.  Then I clicked on it to reinstall it.  It installed it in my home library.   I moved it back to the computer library and was asked to "authorize" the move with my password.  I tried the widget and it still displayed the black rectangle.  There is definitely something wrong with the way the information is being transmitted from Fandango to our Macs.  I hope they get it fixed soon, but at least I know I am not the only one.

     

    My window looks like this one  http://www.dslreports.com/forum/r28198641-OS-X-Movies-Widget-Not-Working

    This is a recent post from another user.

     

    Let's hope Apple and/or Fandango fix this soon as the Movies widget is handy.  By the way I have Lion 10.7.5 and the widget has always worked in the past.  I have seen users with Snow Leopard and Lion with the same issue.  I think Mountain Lion customers are having the same issue.

     

    Message was edited by: TedDetjen

  • TedDetjen Level 1 Level 1 (5 points)

    You can also submit a problem report to Apple engineers about the Movies widget by using the website:  https://bugreport.apple.com/cgi-bin/WebObjects/RadarWeb.woa/wa/signIn

  • SJ_UnderWater Level 1 Level 1 (0 points)

    I would hope Apple is actually aware of the services their widgets depend on, especially one which was supposed to go dark at the end of last year.

  • TedDetjen Level 1 Level 1 (5 points)

    Where did you hear that the Movies widget was supposed to go dark?

  • SJ_UnderWater Level 1 Level 1 (0 points)

    not the widget itself. as I explain in the linked thread, Yahoo's geocoding/where API was supposed to go dark in November. parser.js references the service and line 230 is where the response is handled. The "<" issue is probably the request returning HTML explaining the service is now gone (like a 404 message) instead of the JSON response the widget expects. See also http://stackoverflow.com/a/15781052

  • S. G. Level 1 Level 1 (45 points)

    I copied both the widget itself and the MoviesParser.js file (hidden in the System folder's Library) from my laptop to my iMac, both running 10.8.3. The laptop's Movies widget works, but it fails on the iMac, even after copying and repairing permissions. I don't understand why, and don't know what else to do.

  • S. G. Level 1 Level 1 (45 points)

    I had two versions of the Movies widget: 0.4 and 1.1.1

     

    I was finally able to get all my computers to work by using the 0.4 version (which likely came from my 10.6.8 system). The newer 1.1.1 version does not work on 10.8.3.

     

    It took many attempts at copying and deleting, both in the user and computer Library folders, before it worked. I cannot explained why it suddenly started working again.

     

    The only problem is that the widget pictures are tiny on a 27" screen!

  • TedDetjen Level 1 Level 1 (5 points)

    Where did you get version 0.4?  I have version 1.1 which came with my Lion 10.7.5 system, which I reinstalled on my system from Apple.  I still get the black rectangle.

  • S. G. Level 1 Level 1 (45 points)

    I am not sure where the 0.4 was from. I assume I had copied it from OS 10.6.8 since the widget was still working in snow leopard.

Previous 1 3 4 5 6 7 Next