Previous 1 2 3 4 Next 49 Replies Latest reply: Feb 8, 2015 6:21 AM by CareInTheCity
Element905 Level 1 (0 points)

Alright, i recently upgraded my PC. Running Windows 7 x64. I have not been able to sync properly since I got this up and running. I have the latest itunes, and have an iPhone 4 iOS 5. I even completely uninstalled iTunes, and anything with the name Apple in it from my PC.

 

I installed itunes again, plugged in my phone, it found the drivers. I open itunes, and click sync. and it just sits at "Waiting for changed to be applied" and thats it. It will not sync at all. This is a WIRED sync. not the wireless one. Can anyone please help! I want to sync my podcasts ofr listening on a daily basis.


iPhone 4, Windows 7, iTunes 10.5
  • Element905 Level 1 (0 points)

    I have even reset my phone, and backed it up from icloud. and this thing refuses to sync!!!

  • mjh101 Level 1 (0 points)

    try using the winsock procedure outlined here https://discussions.apple.com/message/16330390#16330390 might help.

  • Element905 Level 1 (0 points)

    I have, COMPELTELY reset the phone. I set it up as a new phone. Wont sync.

    I have wiped my PC clean of anything Apple. Then re-installed iTUnes. Wont Sync

    I have done the winsock fix. Wont Sync.

    I have backed up from iCloud, wont sync.

    I have told itunes to sync everything, Wont sync.

    I have told itunes to NOT sync everything. Wont sync

     

    I know I have the capability to not have to sync with itunes anymore. But I want to. I listen to podcasts, and you can not "Subscribe" to them within the phone itself!

     

    Is this the time i go to an Android phone?

  • Element905 Level 1 (0 points)

    and by "Sync Everything" i mean i told Photos to sync, Podcasts, movies, music, contact, everything.

  • fobioid Level 1 (0 points)

    In iTunes:

     

    Preferences>Devices>Device Backups: select your iphone and delete the backup. 

     

    I did this and it synced without running the backup that was leading to the cue. 

     

    I think what caused the problem for me was that I was changing what I wanted synced and pressing apply while it was still syncing.  So I will avoid doing that in the future. 

     

    Hope this helps. 

  • J Williams Level 1 (10 points)

    What worked for me was unchecking voice memos and also deleteing all voice voice memos from your phone and the resyncing.. i tried everything else, this worked.. thanks

  • discoburg Level 1 (0 points)

    Deleted the back up but it didn't work for me.

  • Element905 Level 1 (0 points)

    You have to delete the Voice memos from the phone. If they are important, you could back them up to the iCloud i think.

  • discoburg Level 1 (0 points)

    There are no voice memos

  • AndyLeesES Level 1 (0 points)

    The actual issue seems to be the iPhone blocking the sync due to apps running in the background. I had this same issue (and can recreate it by leaving 'Settings' running).

     

    To fix: (I'll keep it simple)

     

    Press Home button twice quickly.

    Press and hold a running app.

    When the red minus sign appears simply press, close them all.

     

    Then sync with iTunes. It seems the phone blocks access.

     

    Hope this works for you all.

  • mvb2717 Level 1 (0 points)

    I have been having this exact same problem.  After updating to 5.0, it just won't finish syncing and stays at the "waiting for changes to be applied"....I did all that you tried also!  I just got rid of the apps running in the background, but I don't really want to delete all my voice memos, (I will if I have to....)

    Is deleting your voice memos all you have to do?

  • mvb2717 Level 1 (0 points)

    Okay, tried syncing after deleting the running apps, but it still says "waiting for changes to be applied"....I guess I'll delete the voice memos...this really ****** me off.  I certainly hope getting rid of voice memos will sync this thing...

  • discoburg Level 1 (0 points)

    You are right. Found out that there is voice memos in my iphone. Thought i deleted them from my itunes. Anyway i deleted the voice memos in my ip4 and the sync work perfectly.

  • hannah2288 Level 1 (0 points)

    Hi have done all of this, deleted voicememos, unticked it, and closed all running apps on the phone,  restarted macbook air serval times also!

Previous 1 2 3 4 Next