Skip navigation

Apple tv 1 won't restore to factory settings

678 Views 5 Replies Latest reply: Nov 27, 2011 2:04 AM by Alley_Cat RSS
Mac85 Calculating status...
Currently Being Moderated
Oct 21, 2011 9:48 PM

My apple tv 1st generation stopped working. It is caught in a loop.  Basically it won't get past the restart screen.  Diagnostics say it is working fine.  Won't restore to factory settings.  I really like the device and am not interested in moving to atv2.  Help!

  • Alley_Cat Level 6 Level 6 (16,635 points)
    Currently Being Moderated
    Oct 22, 2011 12:54 AM (in response to Mac85)

    I assume you've unplugged from the mains, waited a few mins and restarted and also that you've done the Factory Restore from the same menu as Restart and Diagnostics.

     

    Unfortunately if you've done those steps you are likely to be stuck.

     

    There is no other official way to restore the shipping AppleTV backup image.

     

    Apple are unlikely to be able to offer assistance if out of warranty though you could try, and even then I have no idea if they'd offer a repair/replacement as the unit is no longer sold.

     

    There might be unofficial ways you could try and kick the thing into action if you Google for AppleTV jacks etc, but you might make trhings worse than they are (difficult to make igt more non-functional than it is).

     

    Your best bet if Apple are unable to help would be to try and source a second hand unit (or maybe old stock).  If a second hand unit had a working hard drive of similar capacity you might be able to clone that onto your existing one but that would generally entail opening the units up. No guarantee that thsi would help if some other component was stopping AppleTV from working.

     

    Final though, if anything has changed eg HDMI cable/TV etc then try another or try component out in case HDMI negotiation is somehow tripping it up.

     

    Good luck.

     

    AC

  • 3isenough Calculating status...
    Currently Being Moderated
    Oct 23, 2011 10:46 PM (in response to Mac85)

    I am also having the same trouble.  We have done factory reset, run diagnostics, I have also left the unit unplugged for more then 10 minutes.  Still the same trouble.  Haven't changed the cables maybe that is the next thing to try.

     

    Thanks for the suggestions even if we can't solve the problem.  I am at least comforted in knowing it is not just my unit.  I figured my kids broke it but now see it is a problem with the unit.

  • Alley_Cat Level 6 Level 6 (16,635 points)
    Currently Being Moderated
    Nov 27, 2011 2:03 AM (in response to Mac85)

    Mac85 wrote:

     

    I took my unit to the Genius Bar.  They confirmed that it was dead.  What they offered (and I accepted) was to swap my unit for a refurbished unit.  The cost was $169 and the new unit is basically considred a repair of your old unit.  They do not offer Apple Care for the refurbished unit and you have only 90 days to make a claim if the new unit stops working.

     

    It's disappointing they won't offer repair as an option though it might work out as similar cost.  They did not offer a refurb to me when I queried about an old AppleTV1 that had failed in a UK Apple store.

     

    Might be worth you checking what a refurbished ATV1 would have been cost wise on Apple's website.  They crop up from time to time in UK, but if none there it might indicate they keep refurbs of AppleTV1s for 'repair replacements' like you had.

     

    AC

  • Alley_Cat Level 6 Level 6 (16,635 points)
    Currently Being Moderated
    Nov 27, 2011 2:04 AM (in response to Mac85)

    Mac85 wrote:

     

    It is only $99 (vs the repair at $169).  Also, I understand the 1st generation will not be upgraded to work with iCloud once Apple shuts down Mobile Me.

    There are many aspects of ATV1 I prefer, and it has fucntionality ATV2 lacks but the ATV2 is considerbly more responsive and has many new features the old unit does not have.

     

    As you say highly unlikely there'll be any future software updates unless perhaps to address any major security concerns or problems with iTunes store.

     

    AC

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.