4 Replies Latest reply: Nov 4, 2011 11:45 PM by nick101
shanti silva-koholua Level 1 Level 1 (0 points)

i'm currently experiencing issues with trying to update the software on my Ipad 2 (brand new). For instance:

 

1. when i try to update the software for my Ipad 2, the download doesn't go through, when i'm connected to the internet (which i've checked constantly).

 

2. when i try to update any of my applications (when there's an update available), none of the downloads go though, when i'm connected to the internet (which i've checked constantly).

 

i have had no problems BEFORE, whenever it came down to updating applications, etc. on my Ipad 2. i've tried updating more than five times and still the same problem. it's getting very frustrating, please fix this!!!

 

p.s. - when i tried to update, a box pops up and says:

ipad-2.jpg

when that popped up, i even checked my network settings, etc. and reset everything, and then tried updating. but the problem is still their!!!


iPad 2, iOS 5
  • nick101 Level 5 Level 5 (4,160 points)

    The eaiest solution is to download the update file directly from the links listed here:

     

    http://osxdaily.com/2011/10/12/ios-5-download-available/

     

     

    These are links to the Apple servers.

     

    Pick the file that matches your device and dowload it. Connect the device to iTunes, and Option-Click the Update button (Shift-Click for Windows). This will give you a dialog to navigate to the file you downloaded.

     

    Hope this helps

  • shanti silva-koholua Level 1 Level 1 (0 points)

    thank you Nick for trying to help me out here, unfortunately. none of those work either (for me that is). but thank you again, for atleast trying to help out.

     

    are there any Apple Employee Supporters out their, that can look into this issue? that'd be appreciated!

  • shanti silva-koholua Level 1 Level 1 (0 points)

    ok, so i'm still experiencing this issue. however, i uninstalled iTuned and then re-installed. the update progress works fine, but right when the update finishes it says "processing file"...............moments later*, the same pop up i showed above pops up "there was a problem downloading the software for the iPad Shanti. the network connection timed out". what the ****?!?!?!

     

     

    SERIOUSLY, THIS IS GETTING IRRITATING. AM I GONNA GET HELP ON THIS OR WHAT?!

     

    p.s.- excuse me for yelling but this has been an ongoing issue for quite sometime now. i'd appreciate some help!

  • nick101 Level 5 Level 5 (4,160 points)

    At what point do you get the problem?

     

    - Did the download from the link I posted complete? If not, then that's where the issue is.

    - If it did complete, where in the update process did you get the error?

     

    Be aware that there are no Apple support people here - this is a user-to-user forum only