11 Replies Latest reply: Oct 9, 2012 2:10 PM by pluvc1993
larsfrommolfsee Level 1 (0 points)

A friend of mine got an iPhone 3GS which is damaged now.

So he turns back to an 3G which does not support iMessage.

He forgot to turn iMessage off, so my iPhone (4, iOS 5) always tried to send via iMessage.

 

How is he able do disable iMessage without iOS 5?

 

Thanks for your Help

Lars from Molfsee


iPhone 3G, iOS 4.2
  • nick101 Level 5 (5,025 points)

    On your phone, Settings, Messages, set Send as SMS to On.

     

    Then the messages should go as SMS

  • larsfrommolfsee Level 1 (0 points)

    But when I select "Send as SMS" all my Messages go as SMS.

    Is he not able to disable iMessag on iTunes or something?

    Maybe he could put his SIM in an other iDevice to disable it?

  • iinami Level 4 (1,440 points)

    larsfrommolfsee wrote:

     

    But when I select "Send as SMS" all my Messages go as SMS.

    Is he not able to disable iMessag on iTunes or something?

    Maybe he could put his SIM in an other iDevice to disable it?

    what do you mean all your messages send as SMS? if the person you are sending a message to has an ios5 enabled device with imessage set up it will go as an imessage. if they don't meet those requirements it will go as an SMS. my wife and i have 'send as SMS' and i just texted her and it went as an imessage on our ios5 devices.

  • Allez Epic Level 2 (215 points)

    Does the recipient need to have a .mac or .me email address stored in their contact on the senders phone in order for iMessage to know to send it as iMessage and not SMS?  I sent a message to someone I KNOW has iOS5 bt it went as SMS.  It was an International number but from everythign I've read that should work.  I am in the US with a US number and the recipient has a UK number

  • lauren231 Level 1 (0 points)

    I have found that if you turn off imessage on your old iphone through the settings-messages then it works after a bit.. i think this is how i did it anyway.

  • tjreilly07005 Level 1 (0 points)

    How does the person who changes from an iPhone iOS 5 device to a non-iOS 5 device disable their iMessage setting if they do not have access to their old iPhone iOS 5 device?

  • tjreilly07005 Level 1 (0 points)

    The issue is that iMessage is ON, I have replaced my iOS 5 phone with a DROID, and I do not have the iOS 5 phone. So how do I disable my iMessage setting if I do not have access to my iPhone iOS 5 phone?

  • wuptonator Level 1 (0 points)

    I am having the same issue, were you able to find a resolution to this?

     

    I no longer have my iphone (upgraded to a droid) and anyone who has imessage still sends me imessages and even new friends with iphones will send me imessages and not texts. I have no way to disable this AFAIK.

  • songninggz Level 1 (0 points)

    Hi, My collegue encounters same situation as you, so everytime i want to text him, i have to turn off wifi and

    cellular data first to disable imessage function for this message and turn on them after sending so as to keep normal imessage function with other friends who are using iphone. This drives me mad!

     

    i just find something here, http://apple.stackexchange.com/questions/34216/how-to-disable-imessage-on-a-brok en-iphone

     

    May be you can try BeeDee's advice and delete your cell phone number at https://supportprofile.apple.com/MySupportProfile.do .

     

    tell me if it works!

  • moazman Level 1 (0 points)

    I have asked my friend who has the same problem to try BeeDee's advice

     

    I think it should work!

  • pluvc1993 Level 1 (0 points)

    I did both of these and then it finally cleared. Method #1 1) Go to https://daw.apple.com/cgi-bin/WebObj...language=US-EN 2) Login 3) Deactivate your old phone 4) Shut off iPhone 5) Restart your droid phone and text someone and see if they can text you back ****If this doesn't work then go to method #2**** 1) Shut down your Android phone 2) Remove sim Card 3) Remove Sim Card from iPhone (you can open sim trya by simply using a paperclip and pushing it in the hole. 4) Put new sim card from your android phone into iPhone 4 or 4S and turn on iPhone 5) Go into settings then scroll down to Messaging 6) Shut off iMessaging and turn on SMS Messaging. 7) Wait 2 min 8) Shut off iPhone 4 or 4S remove sim and put back into Android phone then restart phone. 9) Wahla!!! It should be working ****If you lost your phone you can use someone elses to do Method #2**** Hope this helps..if it works give me feedback...