Skip navigation

Network Utility netstat does not respond

1036 Views 4 Replies Latest reply: Sep 16, 2013 11:03 AM by mklement0 RSS
deepsix86 Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 22, 2011 12:02 PM

I am unable to obtain a response from netstat on 3 of 4 options within the network utility. I obtain comprehensive stats but all others see no feedback. I see netstat command line will respond but do not see corresponding entry in network utility

 

Software  Mac OS X Lion 10.7.2 (11C74)

 

Marvell Yukon Gigabit Adapter 88E8053 Singleport Copper SA:

 

  Name:          ethernet

  Type:          Ethernet Controller

  Bus:          PCI

  Vendor ID:          0x11ab

  Device ID:          0x4362

  Subsystem Vendor ID:          0x11ab

  Subsystem ID:          0x5321

  Revision ID:          0x0022

  Link Width:          x1

  BSD name:          en0

  Kext name:          AppleYukon2.kext

  Location:          /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleY ukon2.kext

  Version:          3.2.2b1

iMac, Mac OS X (10.7.2)
  • mklement0 Calculating status...
    Currently Being Moderated
    Sep 16, 2013 11:03 AM (in response to deepsix86)

    Thanks for this - had similar problems and your solution worked for me too. One - potentially longer-lived - alternative to specifying your ISP's DNS server addresses is to use Google's: 8.8.8.8 and 8.8.4.4. - see https://developers.google.com/speed/public-dns/?csw=1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.