4 Replies Latest reply: Oct 22, 2011 8:40 PM by Linc Davis
jokunke Level 1 (0 points)

Under the Safari menu the "quit safari" option is grayed out.  I also tried to force quit from the docking station, however that isn't an option.  Suggestions?


MacBook Pro, Mac OS X (10.7.1), 17"
  • X423424X Level 6 (14,215 points)

    If you really want to force quit there is a look in your Apple menu and select the Force Quit menu item.

  • Grant Bennet-Alder Level 9 (56,701 points)

    If Menus are not working, the Force Quit shortcut is Command-Option-Esc. This will give you a topmost dialog box with the names of running Applications, and you can select Safari and press the  ( Force Quit ) button.

  • jokunke Level 1 (0 points)

    Any ideas on why it is making me "force quit it" all the time?

  • Linc Davis Level 10 (192,942 points)

    Please launch the Activity Monitor application. Enter "Safari" (without the quotes) in the "Filter" box. Select the Safari process, then click the "Sample Process" button in the toolbar. When the sample window opens, select "Sample Text" from the "Display" menu in its toolbar. Select the contents of the window, copy, and paste into a reply to this message.