Previous 1 8 9 10 11 12 Next 724 Replies Latest reply: Jul 25, 2015 7:14 PM by Hannah1Rose Go to original post Branched to a new discussion.
  • ShahedS Level 1 Level 1 (0 points)

    I have alsonoticed a very strange thing with the defective iphone 4S and that is wheneverthe sim card is ejected it does not register that the sim card has beenejected, keeps the carries name and bars intact! All other iphones instantlyregisters that there are no sim!

  • Leidi Level 1 Level 1 (0 points)

    Hi friends! I think i found a solution to our problem on losing network signal.  I have noticed that even when I manually look for a network svc, most of the time it cannot find any network.  Then I noticed, after a month, my location services, which can be found on the settings is off and noticed that location svcs find tower location so I turn it on and then my phone now is working properly.  But I'm still observing this new development.  Will keep you posted if this continues to be ok.  Try this, this might also work for you.  Thanks.

  • raulfromsao bernardo do campo Level 1 Level 1 (0 points)

    The same problem!! helllppp

  • Fortunate09 Level 1 Level 1 (0 points)

    Hey there,

     

    Just to let you know that I have complete service since writing up my post 2 days ago. Not sure why it's not working for some of you.

     

    Has last week with the no service signal had repercussions? You bet- my boss couldn't get in contact with me while I've been on leave. Think he got pretty panicked at not being able to contact me, and that I hadn't returned his phone calls (there were quite a few once I was back online on Saturday), that I'm now facing this week with the situation of having to sort out a needless situation (had my iphone completely dropped out of service) due to no communication aka "No Service".

     

    Cheers

  • mritacca Level 1 Level 1 (5 points)

    Apple,

     

    It is time to come clean and address the many issues of iOS 5!

     

    This isn't your first OS.  In fact, iOS 5 isn't really that much different than the original except for enhancements and more goodies...

     

    You guys released how many betas of iOS 5?  I think it was about 10 and no one at Apple, nor the beta testers or developers caught these bugs.  It is time for new BETA testers!  WE ARE NOT YOUR BETA TESTERS!

     

    I paid for a premium phone and expect it to work.  Having issues with signal lose (No Service/Searching), WI-FI problems and battery issues is unbelievable at the price I paid.  What's worse is that Apple has taken almost 2 months and no fix insight. Are these issues hardware or software related?  It seems now the blogs are starting to publish this info and it's making news!   Hopefully all this bad PR and the way you guys are handling this situation takes a toll in future sales!  It's no wonder Apple isn't growing in terms of market share compared to Android!

     

    Whenever Google has an issue with Android, it is addressed in a more timely manner.  Not having reception, Wi-Fi and battery issues are MAJOR.  These bugs should have been addressed in a more timely manner than rushing out to get the next iPhone out (Ps, the launch of iPhone 4S was in October - you should have had more time to fix any bugs than normal)!  It seems Apple only cares about the bottom line now and still doing monthly releases in more countries!  THESE PROBLEMS NEED TO BE ADDRESSED SOONER THAN LATER AND NOT IN 4 MONTHS!  We are approaching 2 months in a few hours.

     

    THIS IS A MAJOR FAIL FOR APPLE AND IT'S NEW TEAM! 

     

    PLEASE FIX YOUR BUGGY OS!

  • xxchuncexx Level 1 Level 1 (0 points)

    Mine went it on me again today after being fine for 2 days. I went to settings>general>reset>reset all settings.

    It is working fine again. You should all try this. Why I had to do it again is a mystery. Something is in the learned settings that makes this pop up. Apple needs top get on the stick and get a fix for this.

  • mritacca Level 1 Level 1 (5 points)

    Ok restore your phone and update to baseband '9A406'

     

     

    It looks like Apple has updated the iPhone 4S with firmware iOS 5.0.1 9A406!

     

    The old baseband is 9A405!

     

     

    The update was done today and can only be done by restoring the iPhone 4S!  You can't do an auto update via OTA or iTunes!

  • mritacca Level 1 Level 1 (5 points)
  • visweswar.c Level 1 Level 1 (0 points)

    Thanks for the update.. I will try it today and I hope it helps..

    From almost 1 month i have been living in "No Service" world..

  • Minakovd Level 1 Level 1 (0 points)

    It (9A406) doesn't work for me =( The problem with network still remains. Almost 2 months with useless phone... Apple, I'm disappointed in you! iPhone 4S is the worst phone I've ever had.

  • visweswar.c Level 1 Level 1 (0 points)

    it doesnt work for me too. waste of time

  • radalcin Level 1 Level 1 (0 points)

    Upgrade in Brazil coincided with the launch of the iPhone 4s and worked with me .... my "ipod 4s" now has a sign

  • WOLVERIINE Level 1 Level 1 (0 points)

    The restore/new update solved my problem, my carrier is MTC in Lebanon, hope it works with all the others, coz its a blisss to know that i didnt pay all that money for an ipod.

  • Michael Reid Level 1 Level 1 (5 points)

    The restore to the new firmware fixed my problem. I also had a problem after the restore where my phone number was not showing up in the Phone app preferences. Reset All and Network settings did not help but what did was to turn FaceTime off then on again...

  • la_liz12 Level 1 Level 1 (0 points)

    my phone hasnt been working at all

    i got it at ATT and im afriad that if i go complaain they'' say they are not responsible like they always do...

    where do i take it for a new replacement ???

    i got my phone like 5 weeks ago and i have no cellphone insurance or anything

Previous 1 8 9 10 11 12 Next