Previous 1 9 10 11 12 13 Next 724 Replies Latest reply: Jul 25, 2015 7:14 PM by Hannah1Rose Go to original post Branched to a new discussion.
  • spielothek Level 1 Level 1 (10 points)

    I had the same problem for a long time. But Apple has published a tweaked update for it. Try this link:

     

    http://support.apple.com/kb/TS4148

     

    So far, it seems to have worked for me, too. (o2 - Germany) It is worth giving it a try!

  • Wykram Level 1 Level 1 (0 points)

    Iam in SPAIN and got my self the 4s since three days I was trying to fix this problem by switching on and off the flight mode / which apparantly didn't help

    Yesterday I came across this thread and have updated to the new tweaked iOS

    The problem persists and is causing much trouble and loss of time......

    Come on apple ! Do something

  • spielothek Level 1 Level 1 (10 points)

    Have you checked whether you have now 9A405 or 9A406?

     

    If you have iOS version 9A406, it shouldn't persist. (According to Apple)

  • Wykram Level 1 Level 1 (0 points)

    Thank you for the reply - yes I am on 9A406 since yesterday morning and have rebooted 8 times already and at this moment writing through wifi from the phone

    The signal where I am when connected shows full bars and is 3G too

    Tomorrow I will change the sim card and will inform

  • mauriziofromLC Level 1 Level 1 (0 points)

    I have 9a406 and the problem is still unsolved... waiting for new firmware

  • ewing75 Level 1 Level 1 (0 points)

    I've had my iPhone 4s for about 3 weeks in the UK on vodafone. Worked great for about a week, and ever since it's dropped signal constantly. I've had 3 different sims, 2 handsets, countless resets and updated to (9A406) yesterday and STILL have the same issue.

    To highlight the case, my van broke down yesterday 17th Dec and I was unable to call out to recovery service so was left with a 3 mile walk to a call box when I am meant to own Apple's flagship model!!!!! I'm also self employed so hate to think of the amount of clients I've missed due to this epic balls up.

    Apple need to fix this right away, I've contacted my Apple Support rep and insisted they replace the 4S with a standard 4 which I never had any issues with.

  • noyanfromistanbul Level 1 Level 1 (0 points)

    Still needs to be fixed

  • vishal2901 Level 1 Level 1 (0 points)

    This resolves some issues but does not provide a complete resolution. Calls are going through, but still the network gets dropped after a couple of hours, whih then needs a power off - on, or a reset network settings!

  • aviadfromgedera Level 1 Level 1 (0 points)

    it's true the last fix didn't solved the problem...still turn off and on 8-9 times in a day..

    Don't understand why apple refused to release message to all clients

    That this problem is known and fix will be release soon.

    Uncertainty would hurt Apple's future business

  • ShahedS Level 1 Level 1 (0 points)

    Wow, I think it solved the problem.

    From iphone to ipod now back to iphone.

    I though it was going to bonk off again but wow it did notfor the whole 2 days……hopefully apple has fixed it for good.

     

    No thanks to apple though as they have made my lifemiserable for a month! But I must say I am really happy now!!!!

  • tsunkhunmun Level 1 Level 1 (0 points)

    Hi guys, there might be a solution out there !!! At least it is worth checking - it helped me anyhow.

    So, there are TWO different apple 5.0.1 updates - one is 9A405 and second is 9A406 (check your Settings - General - Information - Version) . Latest was released just a couple of days ago and there is no official info about it.

    The trick is to restore your iphone through Itunes and use 9A406 version. I did it and it helped me - i finally have my phone working, so far runs for 5 hrs and no problems.

  • liaqat101 Level 1 Level 1 (0 points)

    I have iphone4 running 5.0.1. I have been experiencing the same issue for weeks.

  • Russo017 Level 1 Level 1 (0 points)

    Same thing here. Updating to 9A406 didn't fix the issues for my Telekom.de (German) SIM Card. I seem to have better luck with my МТС (Russian) SIM Card. Unfortunately, I'm in germany right now... this is super annoying. I'm missing calls...

     

    Also upating, restoring, reseting, rebooting didn't help...

  • Russo017 Level 1 Level 1 (0 points)

    How fail is this?! Check it out. "No SIM" - but Searching... Come on apple. And just as I'm typing this my phone connected after a 2 hour downtime...

     

    photo.PNG

  • mritacca Level 1 Level 1 (5 points)

    I have re-installed iOS 5.0.1 build 9A406.  I regret to inform Apple that this has not resolved the problem!

     

    Apple, I suggest you get your act together and fix this extremely buggy OS as I paid for a phone and not an iPod Touch S.

     

    You released iOS 5.0.1 to address battery concerns... FAILED.

    You re-released iOS 5.0.1 build 9A406 to address SIM card/Searching and No Service issues... FAILED.

     

    I have contacted several blogs and medias to report that that Apple has failed yet again to fix reoccuring issues.

     

    Do we need to start a petition?  Anyone interested in getting a class action lawsuit started?  I am seriously thinking some media attention will get Apple back to the drawing board.  They only seem to care about the number of units they are selling nowadays and releasing it to new countries monthly and continue to let buggy devices being sold.  This OS was released October 12th and over 2+ months have past.

     

     

    Tim Cook you have failed as CEO! Apple has failed.  I will be requesting a refund soon and purchasing an Android if this issue isn't fixed in a more timely manner!

     

     

     

    375467_10150444855296464_508781463_8992058_364877090_n.jpeg

Previous 1 9 10 11 12 13 Next