Skip navigation

iPhone 4S "no service" problem

739846 Views 723 Replies Latest reply: Apr 5, 2014 4:59 PM by liam1989 RSS Branched to a new discussion.
  • tech4life Level 1 Level 1 (15 points)
    Currently Being Moderated
    May 7, 2012 2:20 PM (in response to mrains)

    if you read the change log correctly if states that the fix is FOR IPAD USERS ONLY meaning this update wont fix your iphone's issue apple is still working hard on those and i you have issues like that may i suggest contacting your provider and asking them for a data update on your phone usually what you do is hit ##873283# and hit call on your dil pad and it should say starting update and if it says succeded your device with reboot its radios and you will losse signal for a few seconds and it should come back on if this doesnt fix your issue please contact your provider.

  • rosaleen1982 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2012 8:44 AM (in response to jack2000)

    I got the new i-phone 4s and to say im dissapointed is a bloody understatment i wish i never got the phone ive had nothing but problems when im in my house it will work about 80% of the time but the minute i leave the house to go somewhere it completley locks out i cant phone in or recieve calls the internet locks out so most of my apps are not usuable 02 have already replaced the phone and replaced the sim to be on the safe side and if this doesnt sort itselfs out i will be taking this further utter ridiculous

  • ProjectVRD Level 1 Level 1 (35 points)
    Currently Being Moderated
    May 8, 2012 9:26 AM (in response to tech4life)

    What makes you think Apple are working hard on this issue? They have ignored every email I have sent to them about it, they are probably prentending it doesn't exist. Nobody takes a quarter of the year to fix something like this.

  • firnue Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2012 4:18 PM (in response to tech4life)

    Finally managed to update iOS 5.1.1 OTA, it appears that baseband upgraded to 2.0.12 (was 2.0.10 in 5.1 if you didn't notice)

    But.... no noticeable improvement for "No Service/Searching" issue on my iPhone 4S.

    I know that it's for the iPad, but I was just hoping that Apple modify it for iPhone 4S as well without putting it in changelog.

  • Gayathri Jaganathan Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2012 9:17 PM (in response to abds2000)

    I have also tried updating 5.1.1, still have the same issue. since i have a warranty, mu phone is just 2 months old. I called the Customer support, they did  full restoration on my iphone. But still the issue is same. I again called Iphone and said that  " i am still facing the issue" . Customer support requested me to take my mobile to the apple service centre. i am taking my monile to service centre today. hoping for the better solution. with update what has been done later.

  • martynsingleton Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2012 11:59 PM (in response to Gayathri Jaganathan)

    I've thrown in the towel I'm On iPhone 4s number 4 now, it seems each time they send you a replacement they are infact refurbished return phones! So I believe they aren't detecting the true fault .. The advisor told me if this doesn't cure the fault to call her back of email her and she will get a brand new fully boxed and sealed iPhone 4s sent out to me, that's my last option, if that fails I'm leaving apple !! Android here I come :-(

  • mritacca Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 9, 2012 5:28 AM (in response to martynsingleton)

    Hey guys it is apparent that Apple can not fix the problem.  It has been 8 months since the release of iOS 5 and they can't fix it.  Either keep swaping out your phones until it is solved or switch to Android.  New figures released last week saw Apple drop 21% market share from 49% to 28% in just 3 months while Android cracked the 60% mark.   People are getting fed up of iPhone.   Apple just doesn't care about it's products anymore and this it shows!  I guess Nokia was right... we still are beta testers for Apple and will always be.

     

    We paid for a product and it should work properly especially after several updates and several replacements!

  • gdjgarcia Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 3:06 PM (in response to martynsingleton)

    A couple months ago I gave up after my 4th replacement and got an Android phone. I love it. Things are done a little different but once you get used to it, I am glad to have made the switch. At least I can use my phone as it's stated purpose. I couldn't do that with the 4S. I am glad I didn't continue to wait to see if the next software update, then the next, etc. would fix the "No Service" message. What a joke. I can't believe that this is still a problem.

  • firnue Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 10:47 PM (in response to tech4life)

    I found something interesting which seems has not been posted in this thread

    Can someone have a look at their baseband crash report.

    If everyone is having the same report, probably this is the culprit that Apple has to work at.

     

    For Win7 it will be located at:

    C:\Users\<username>\AppData\Roaming\Apple Computer\Logs\CrashReporter\MobileDevice\<phonename>\Baseband

     

    for WinXP it will be located at:

    c:\Documents and Settings\<username>\Application Data\Apple Computer\Logs\CrashReporter\MobileDevice\<phonename>\Baseband\

     

    I had some logs

    (this one must be running iOS5.0.1, BB 1.0.13)

    Version=4

     

    IncidentIdentifier=5BA8CED8-97E3-436C-93C7-206176745690

    Date=2011-11-30;AP=9A405;BB=1.0.13;Model=N94AP;Machine=iPhone4,1

    0:12:39 +1100 DST [rm] crash: state=Initialized

    0:12:39 +1100 DST [rm] reset: reason=baseband crash;uptime=1071;count=2;

    8:12:55 +1100 DST [rm] crash: state=Initialized

    8:12:55 +1100 DST [rm] reset: reason=baseband crash;uptime=28820;count=3;

    8:24:47 +1100 DST [rm] crash: state=Initialized

    8:24:48 +1100 DST [rm] reset: reason=baseband crash;uptime=712;count=4;

    8:27:20 +1100 DST [rm] crash: state=Powering Off

    8:30:41 +1100 DST [rm] crash: state=Initialized

    8:30:41 +1100 DST [rm] reset: reason=baseband crash;uptime=331;count=1;

    8:34:45 +1100 DST [rm] crash: state=Initialized

    8:34:45 +1100 DST [rm] reset: reason=baseband crash;uptime=244;count=2;

    9:20:50 +1100 DST [rm] crash: state=Initialized

    9:20:50 +1100 DST [rm] reset: reason=baseband crash;uptime=2771;count=3;

    10:05:35 +1100 DST [rm] crash: state=Initialized

    10:05:35 +1100 DST [rm] reset: reason=baseband crash;uptime=2695;count=4;

    10:27:19 +1100 DST [rm] crash: state=Initialized

    10:27:20 +1100 DST [rm] reset: reason=baseband crash;uptime=1310;count=5;

    10:48:32 +1100 DST [rm] crash: state=Initialized

    10:48:32 +1100 DST [rm] reset: reason=baseband crash;uptime=1276;count=6;

    10:51:32 +1100 DST [rm] crash: state=Initialized

    10:51:32 +1100 DST [rm] reset: reason=baseband crash;uptime=180;count=7;

    12:28:49 +1100 DST [rm] crash: state=Initialized

    12:28:49 +1100 DST [rm] reset: reason=baseband crash;uptime=5853;count=8;

    13:22:14 +1100 DST [rm] crash: state=Initialized

    13:22:14 +1100 DST [rm] reset: reason=baseband crash;uptime=3213;count=9;

    15:06:10 +1100 DST [rm] reset: reason=call failed;uptime=6259;count=9;

    15:50:27 +1100 DST [rm] reset: reason=call failed;uptime=8922;count=9;

    15:50:37 +1100 DST [rm] reset: reason=call failed;uptime=8932;count=9;

    17:16:50 +1100 DST [rm] crash: state=Initialized

    17:16:50 +1100 DST [rm] reset: reason=baseband crash;uptime=14120;count=10;

    17:38:08 +1100 DST [rm] crash: state=Initialized

    17:38:08 +1100 DST [rm] reset: reason=baseband crash;uptime=1281;count=11;

    18:46:37 +1100 DST [rm] crash: state=Initialized

    18:46:37 +1100 DST [rm] reset: reason=baseband crash;uptime=4120;count=12;

    18:49:12 +1100 DST [rm] crash: state=Initialized

    18:49:12 +1100 DST [rm] reset: reason=baseband crash;uptime=155;count=13;

    18:57:08 +1100 DST [rm] crash: state=Initialized

    18:57:08 +1100 DST [rm] reset: reason=baseband crash;uptime=475;count=14;

     

     

    Mine, running iOS 5.1, BB 2.0.10 (sorry, not much, due to phone heats up, so I stop the experiment)

    Version=4

    IncidentIdentifier=2264C086-A953-4168-B42F-0BAF5FF490C9

    Date=2012-05-04;AP=9B179;BB=2.0.10;Model=N94AP;Machine=iPhone4,1

    8:07:10 +1000 ST [rm] reset: reason=Modem Bootup failure;uptime=51;count=1;

    9:43:44 +1000 ST [rm] crash: state=Powering Off

    9:46:54 +1000 ST [rm] reset: reason=Modem Bootup failure;uptime=5848;count=1;

    13:37:08 +1000 ST [rm] crash: state=Powering Off

    15:26:30 +1000 ST [rm] crash: state=Powering Off

    15:27:48 +1000 ST [rm] reset: reason=Modem Bootup failure;uptime=20457;count=1;

    15:41:40 +1000 ST [rm] crash: state=Powering Off

  • topperdog Level 1 Level 1 (20 points)
    Currently Being Moderated
    May 15, 2012 5:51 AM (in response to abds2000)

    Here is a link about the new update accessing someone PIN and changing it on there phone when updating to the new ios:

     

    http://www.phonesreview.co.uk/2012/05/11/ios-5-1-1-update-problems-discussed/

     

    Scroll down a few complaints about the problems everyone is having, and the is a post about having to go in to the provider's store because phone turned into a brick and find the PIN was turned on and set to an unknown code that the store had to reset for the customer.  Handing out brand new phones due to software issues pushed by Apple confirms my understanding that Apple does not care about supporting older products anymore.   I had the iTunes update a few weeks back render my older $300 iPod completely broken because i tried to merely sync it and restore it to get album artwork problems to be fixed.  IPod sat in a loop trying to boot then turn off, boot then turn off, forever even after letting battery drain and charging it.  Apple would not help or care because iPod was over warranty, more than one year old.  Last time I trust Apple with software updates.  That was just trying to sync a basic iPod.  It had to be thrown away.  Apple products i like, Apple's software and support for older products is terrible.

  • sdhodges1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 21, 2012 12:55 AM (in response to abds2000)

    I love Apple and have never really had any issue's with them until I upgraded my IPhone 4 to the 4S, what a big mistake that was.... apart from the rubbish battery life this constant "No Service" "Searching" message is doing my head in, for me it happens a lot and usually when I'm about to use the phone, I have tried all the suggestions on this forum but none of them have worked for me :-(

     

    I have to say I am so disappointed by Apple and their attitude towards this issue that I am seriously considering switching to Android and I can't believe I'm saying that as everything I own comes from Apple....

     

    I know no one from Apple will ever read this but hey I just had to say something about this!

     

    :-(

  • gdjgarcia Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 21, 2012 4:58 PM (in response to sdhodges1)

    Wow!!!!

     

    I have the ultimate, guaranteed to work, solution to this issue. It is the only one that has truly worked after trying for months to resolve multiple issues that had made my iPhone 4S useless as it's primary purpose for owning it half the time: a reliable cell phone. I demanded a refund after having 4 iPhone 4S's. This too was a huge hassle until I had my state's attorney general contact Apple. I am sure glad that I didn't wait to see if the "next" software update would resolve multiple phone bricking issues. I am bummed that Apple couldn't find a resolution in a timely manner or even acknowledge these issues. I had to have a reliable cell phone for work, and had to move on. I was going to get a basic flip phone but decided to give android a try. It is different from iOS in the way it does things and once I got used to it, I am glad to have more than a basic phone.

  • martynsingleton Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 21, 2012 5:19 PM (in response to gdjgarcia)

    Im at my witts end too, ive just had my 3rd replacement, which performed as badly ,if not worse, than the other 2, I decided enough was enough, got on the phone to apple again, and arranged a replacment brand new boxed sealed unit, in the hope this would solve everything... alas it was not to be, i now have my brand new full yr warranty phone, and its just as ***** as the others, im lost for words how bad these are, i understand the issues with switching between 2 and 3g, but that shouldnt be a issue, surely they can sort this ! ive turned off 3g, and i still get no service issues, so i can only assume even with 3g off, that it still trys to log onto those transmitters.. why oh why do we bother...

     

    ive emailed apple and aired my frustration, and requested some form of compensation, surely theres something they can do..

     

    or its android here we come.... for real this time !

  • MydasHuub Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 21, 2012 11:13 PM (in response to abds2000)

    Did you try your iPhone 4s without a casing ?

    This solved all of my 'no service' issues.

  • firnue Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 22, 2012 4:33 PM (in response to Gayathri Jaganathan)

    I am at a spot where the iPhone 4S behaving "No Service" or Searching for signal and keep behaving that way even if I tried Airplane Switch or reboot or trying network reset. Something came up in my mind, to restore the phone from my earliest backup (not restoring the firmware!), it was only 2 - 3 days after getting out of the box. It was still working fine (not suffering "No Service" issue) but it was draining battery (even with 'everything' turned off except the GSM Radio).

    After restoring, I quickly release the cable from the PC to avoid iTunes sync. After the automatic reboot, the phone search for signal, then there's the signal bar.

    There's a hope that it's a matter of software, and I wonder if I restore it from a healthy iPhone 4S which has no "No Service" issue nor battery drain, I will get a healthy iPhone 4S or not.

     

    If you happened to have access to somebody's healthy iPhone 4S backup which is brand new out of the box, without any "No Service", maybe you or we can give a try.

     

    btw, is it even possible to restore from other's iPhone 4S backup?

1 ... 36 37 38 39 40 ... 49 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (16)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.