5 Replies Latest reply: Oct 23, 2011 1:57 AM by quicksilver8
Matthewhall Level 1 Level 1 (0 points)

I have OS X 10.6.8 and want to access iCloud.  It seems I need to upgrade to Lion.  I've downloaded 10.7.2 but when i go to instal it the following Alert message comes up "This update requires Mac OS X version 10.7."  What do I do about this?


iMac 2.4 GHz Intel Cire 2 Duo 1 GB, Mac OS X (10.6.2)