3 Replies Latest reply: Oct 23, 2011 9:15 AM by dwaynect
dwaynect Level 1 Level 1


How do you set incoming sms to not show the message on the home screen but show "Text Message".


iPhone 4
Solved by Allan Sampson on Oct 23, 2011 8:47 AM Solved

With iOS 5, Settings > Notifications > Messages.

Reply by kali4nia85 on Oct 23, 2011 8:48 AM Helpful

I had a hard time figuring that out too when I updated.

 

Go to Notifications>Messages>ShowPreview set to OFF. 

All replies