Skip navigation

Face time iPhone to iPad busy! Why?

24977 Views 9 Replies Latest reply: Aug 23, 2013 8:30 PM by jauntio RSS
tori77 Level 1 Level 1 (20 points)
Currently Being Moderated
Oct 23, 2011 9:32 AM

Hi I am trying to face time with my iPad 2 from my iPhone 4 they are both on the same wifi network and are in both contacts list FaceTime s turned on, on both devices .

All it says on my iPhone screen is that +.....+ Is busy at this time. Yet my ipad rings once then goes off.

Can someone please help with any advice with this issue. Thank you.

iPad 2
  • pjl123 Level 5 Level 5 (5,440 points)
    Currently Being Moderated
    Oct 23, 2011 9:45 AM (in response to tori77)

    Look in settings, face time, and see what e mail address you have selected for calls to be received at.  Then look and see what you did for the phone.  If they are both set up for the same address, you will get a busy signal, or at best, unpredictable results.  I have 3 devices set up for face time.  A phone, which is identified by the phone number, a pad, which is tied to my primary e mail address, and a mac.  To get the mac to work, i needed to fire up another email address. ( thanks, google!).

  • pjl123 Level 5 Level 5 (5,440 points)
    Currently Being Moderated
    Oct 23, 2011 4:11 PM (in response to tori77)

    Ok.  You are right.  I can call the phone from the pad fine. But calling the pad from the phone results in the busy situation.  The problem is both devices are associated with the e mail address. 

     

    So here is the solution.

    Use an alternate email address on the pad.  If you have one, you are all set.  If you do not, then goto google mail and set up a gmail account.  It is free, and it never hurts to have ana alternate email address laying around.  Once you have an alternate address

    1.  On the pad.  Setting, face time, click on add e mail .   Enter the new address.  To get it to stick, you need to click add email again.

    2. You will se the label 'email' changes to 'verifying'.  Go to you new gmail, and respond to the verififcation e email that apple has just sent you.  (They sent me the email within 1 minute)

    Once you do this , the pad will answer face time calls to eith the original or the new e mail address.

    3.  On the phone.   Go into contacts and find your own contact entry.  Add the new email address.

    4.  Do not add the new email address on the face time 'receive' setting on the phone.  If you do, you will end up back where you started.

     

    So.  When you call you phone from the pad, use the phone number.  When you want to call the pad from the phone, use the alternate e mail address.  When others call, ifmthey use the phone number, the phone will ring.  If they use your email address, both the pad and the phone will ring.  Ifnthey use the new e mail address, only the pad will ring.

     

    Ok?

  • ChristopheLemaire Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 25, 2011 1:23 PM (in response to tori77)

    I had the same problem, but solved the problem differently.

    I removed restrictions on accounts and location, on both iPad and iPhone.

     

    Settings -> General -> Restrictions: accounts and location (both set to Allow Changes)

     

    - Remove restrictions on Accounts and Location (set to Allow Changes)

    - Turn off FaceTime on both devices.

    - Turn off both devices and restart both.

    - Turn on FaceTime on iPhone using only my phone number, without Apple ID. => Activation Ok

    - Turn on FaceTime on iPad using Apple ID and default email address. => Activation Ok

    - Try to call each other using other registered Number/email.

    .... And worked ok for me.                

     

    I put back the restrictions On, on accounts and location, and it worked also ok afterwards.

     

    There must be a bug somewhere related to these restrictions or something in that area. Apple should provide a fix to this. Restrictions also caused problem the message "Waiting for activation" and was solved in about the same manner as above.

     

    Waiting for ios5.1 !......

  • aniatara Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2012 12:48 PM (in response to tori77)

    Did you figure out how to change your preference on the iphone to the phone number? Mine also is dimmed out and shows the email as where I can receive calls but I want people to be able to call my number and have it work.

  • Mearle Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 9, 2012 8:24 PM (in response to ChristopheLemaire)

    Great solution. Thanks! That worked.

  • hindisightman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 27, 2012 10:42 AM (in response to tori77)

    I had the same problem in trying to set up my son's iPad Mini and my iPhone 5 connected through the same Apple ID.  I was also getting the same busy signals and it was pretty frustrating.

     

    I created an email address for my son and entered that as the primary email address on facetime settings on his iPad.  However, I was still getting the busy signal.  Turns out that iCloud automatically synched that email address with my iPhone and I was still essentially calling myself=busy signal.  So I unselected the new address in my iPhone Facetime settings and voila!  It now works.

  • JakeBreakwell Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 27, 2012 11:17 AM (in response to tori77)

    Set up separate Apple ID's, you are not meant to use the same Apple ID for both devices on a FaceTime call.

  • jauntio Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2013 8:30 PM (in response to tori77)

    I had the same problem. For my fix it was easy. I had associated several of my e-mail address (on my phone) with face time. I went to FaceTime preferences in the settings menu and I deselected (removed the checkmark) each of the e-mail addresses. This allowed me to have only my phone number associated with FaceTime on my iPhone. I have an e-mail address associated with FaceTime on my mac and it worked like a champ. I have another e-mail address associated with my iPad and it also worked like a champ. Thanks for the help.

     

    cjk

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.