Previous 1 2 Next 17 Replies Latest reply: Mar 5, 2015 5:41 PM by xr3tf
king-gee Level 1 (0 points)

I am getting an error that iCloud cannot setup,

 

"setup can't continue because Outlook isn't configured to have default profile. Check your Outlook settings and try again"

 

Outlook is setup as my default mail client and I believe it is my default profile. What can I check or do to fix this?


Windows 7
  • FellipeC Level 1 (0 points)

    I have the same issue, and double check that outlook is the default mail client AND in control panel that the email have a default profile too.

    Windows 7 64bit (office 64bit too)

  • waynefromchapin Level 1 (0 points)

    Yep, just a waste of time... If you are running 64 bit Windows, iCloud will not work period. I got to spend a few hours with Apple  tech support yesterday (10/29/11) and was basically told that I can revert back to 32 bit Office or wait for the engineers at Apple to release a 64 bit version. What I did see iCloud looks good something I will use, just having to wait...

     

    Hey Apple engineers reading this, how about a time line response.

  • Warren Mcbride Level 1 (20 points)

    Respectfully waynefromchapin, iCloud DOES work with 64 bit Windows, just not the way we think it should.  I don't like HOW iCloud syncs my PC, using 64 bit Windows 7 so that is why I am not using it.  But contrary to what the Apple engineers may be telling you, iCloud DOES work with 64 bit Windows 7, it works on mine but I say again, I don't like HOW it works.  I am using Windows 7 64 bit, Outlook 2007.

  • FellipeC Level 1 (0 points)

    I have two pcs, one desktop and one laptop. Both Windows 7 64 and office 2010 64. In notebook works good but on Desktop it fails. Both have same version of windows and office, so I guess it's a configuration setting.

  • dzacharo Level 1 (0 points)

    I also have windows 7 64 Ent and Office 2010 64 bit Prof Plus. Installed iTunes 10.5.2.11 (64bit). Still getting the

     

    "setup can't continue because Outlook isn't configured to have default profile. Check your Outlook settings and try again", even with just the "contacts" check box enabled.

     

    Pretty misleading error message. If it is not supported yet, it should write something like "not supported yet"!

     

    Anyway, could any of you that actually have a success story please provide little more configuration details? I am not using outlook for e-mail; just for contacts and calendar so it is not my default mail client. iCloud sync should work without having outlook as default e-mail client.

     

    Cheers,

    D.

  • dzacharo Level 1 (0 points)

    I uninstalled and re-installed the iCloud control panel and everything work fine now!

     

    D.

  • SmartGeek1 Level 1 (0 points)

    iCloud works fine with Windows 7 64-bit and Outlook 2010 64-bit.

     

    To fix this problem:

    (1) Go to Control Panel

    (2) Click Programs

    (3) Click Uninstall a program

    (4) Right click iCloud and select change

    (5) Click Repair

     

    After iCloud repair is complete, try going to iCloud in Control Panel, and Check Contacts with Outlook. It should work now.

  • jeremyspk Level 1 (0 points)

    Thanks, it works!

     

    Honestly, quite disappointing to have such a bug coming from apple. :/

  • Richard Stenson Level 1 (0 points)

    That worked perfectly!  Thanks a ton.  Personally I think the issue is the installation of Office x64 AFTER icloud is already on the PC.

  • Mr.Kane Level 1 (0 points)

    Thanks so much, now the system works!

  • MrZucula Level 1 (0 points)

    You're the man SmartGeek1

  • Faith in GOD Level 1 (0 points)

    This is still not working for me. I tried SmartGeek's method.

     

    I'm on Windows 8 64bit Release Preview and Office 2013 beta.   

  • Csound1 Level 8 (46,900 points)

    Faith in GOD wrote:

     

    This is still not working for me. I tried SmartGeek's method.

     

    I'm on Windows 8 64bit Release Preview and Office 2013 beta.   

    Neither your operating system (Win8) or Office 2013 are supported yet, when the release versions arrive they may be but for now there is no official support so your kind of on your own with this. And you gave no details as to what is wrong so it is very hard to advise you.

     

    Best advice, use Windows 7 and office 2010.

  • Syed Sajjad Level 1 (0 points)

    Excellent and thanks, It really worked for me. Now if you can also help me with copying my Notes on my iphone with outlook. I mean i want to copy all my notes from my iphone to icloud and to outlook 2010. I am using Windows 7 64-Bit.

Previous 1 2 Next