1 2 Previous Next 17 Replies Latest reply: Nov 1, 2011 3:18 PM by ziomeo Go to original post
  • 15. Re: iPhone Camera won't save photos/iPhoto can't see photos
    Andrew.Hartwig Level 1 Level 1 (0 points)

    I did this exactly, but never backed up those 3 files, which currently seems like it may have been a mistake because the :

     

    "3. Restart your iPhone. Afterwards, my Camera Roll actually launched–but no photos were shown. Be patient, as the photo library will rebuild itself and all your images should appear minutes later."

     

    step, i've been waiting for around 5 minutes, with a black screen (with the tool bar that shows time, service provider, and battery working properly) along the top. I guess I'll have to restore and try again xD

  • 16. Re: iPhone Camera won't save photos/iPhoto can't see photos
    jmsgates Level 1 Level 1 (0 points)

    Downloaded iExplorer and followed steps and worked perfect!!  So grateful for the help.  Only thing I would add is the first time I did this I did a hard reset but all you need to do is a soft reset.  When I did hard reset the 3 files came back.  Did a soft reset the second time and it took about 5 seconds for all the pictures to load and they were as good as new. 

    copytobbe wrote:

     

    Hi everyone.

     

    I had the exact problems that you're all describing. Pictures getting pixly/blurred, camera app crashing, and at the end I couldn't even open the picture-viewer. I found this thread and was let down, but I continued searching for a tip and was rewarded.

     

    This fix worked like a charm:

    http://www.iphoneincanada.ca/how-to/how-to-fix-iphone-camera-roll-crash-and-phot os-turned-to-other-in-itunes/

     

    It gives you a step by step-solution which was fairly simple to follow. Afterwards, my camera app works again just fine and I have no problems viewing my pictures.

     

    And best of all, no restore or factory restore needed!

     

    Good luck, best wishes from Sweden.

  • 17. Re: iPhone Camera won't save photos/iPhoto can't see photos
    ziomeo Level 1 Level 1 (0 points)

    This was exactly the same problem I had when I updated my iPhone 4 to iOS5.

    The first time I tried to restore it using the latest backup but the problem was not solved. Then I was so desperate that I decided to reinstall iOS5 from zero and not using any backup so I completely had to set everything.

    After a week the problem came up again. And this time I tried to apply the solution offered in this site and it works easily.

    Now the question is: will this problem come up again in one week?

    I will let you know...

     

    Did anyone experimented something similar?

     

    This is very annoying and I'm surprised Apple is not taking serious care (as of now) of this problem...

1 2 Previous Next