7 Replies Latest reply: Jan 11, 2012 11:51 PM by iPoodle
buberts Level 1 (0 points)

Hi, my ipad2 is showing "the operation could not be completed" when I am trying lounch Youtube (app and web site) or any local video on my ipad.

How I can fix it?


iPad 2, iOS 5
  • janfromsd Level 1 (0 points)

    Same here. Started today, has been working fine since I got the ipad 3 weeks ago.

  • samfromrothley Level 1 (0 points)

    Mine too - bought it on Friday, and it hasn't been able to play a YouTube video without 'the operation could not be completed'. Annoying.

  • solvang Level 1 (0 points)

    Mine too. I noticed the problem after arriving from Europe to Indonesia. I dont know if location is related to the problem.

     

    (ipad2, iOS5)

  • solvang Level 1 (0 points)

    and to add, I have tried closing the YouTube App through the taskbar and rebooting the iPad to no use.

  • willwp Level 1 (5 points)

    I had success rebooting the iPad - hold down the top button for a few seconds to get it to switch off and then a few more seconds to get it to reboot.

  • SarGoeth Kasen Level 1 (0 points)

    For me I just turned it off, waited for a minute, and turned it back on

  • iPoodle Level 1 (0 points)

    Good morning all, first post to this board so hello everyone...  I signed up to post another possible solution:

     

    My iPad was also unable to play YouTube and most other embedded videos over our WLAN but these videos did work on other WLANs.  Restarting the iPad did not help.  What did help was to remove the transparent proxying on the subnet the WLAN is operating on.  The proxying itself seems to be OK, but the iPad (and all Apple products the same I guess) seem a bit sensitive to exactly how the LAN they are operating through is configured.  The network is run by an IPCop 1.4.21 router/firewall (http://www.ipcop.org/) with a separate 'blue' subnet for the wireless devices.  The option to turn off proxying is under Services -> Proxy.  Unclick the 'Transparent on Blue' box.

     

    Translating that into English: If you have this problem then the solution probably does not lie in your iPad/iPhone but more on the configuration of your WLAN router.  Flick through the menus and turn off everything to do with proxying and see if it helps - but make a note of what you're doing so you can undo it if necessary