Previous 1 2 Next 25 Replies Latest reply: Jun 19, 2015 1:29 PM by mjbart
Brumey Level 1 (0 points)


I am desperate to get iCloud email working on my Win 7/Outlook 2010 machine. I have iCloud setup on my MacBook Pro and iPad using mail, calendar and contacts. On the Windows machine, I used the iCloud control panel to create the mail account setup.


It used my new account as the user (only the name, not the

It used and


Port 993 with SSL for sending and port 587 with TLS for sending.


The problem is with authenticating to the smtp server. It stops and asks for a password. I have tried every port/encription option and still no joy. It authenticates to the imap for getting messages.


I can login to iCloud's web app and use the MBP and iPad without an issue. It seems like hundreds of people are complaining about the same thing.


What is the ciorrect seetings for iCloud mail and why does the auto config fail?





  • mmassaro Level 1 (0 points)

    Same issue in Outlook 2011...


    ~ M.

  • Brumey Level 1 (0 points)

    I think I fugured out why the message sent from my account goes into the Outbox. Seems to be how Outlook works with iMap. You probably would not see it if i was authenticating to the smtp server correctly. Because it fails, outlook dumps it in its defaul outbox and keeps trying.



    I sware I have tried every port type, name without, with, SSL, TLS, Auto, None. One thread has five different settings all claiming to work.


    I hope to install my iCloud email on another PC using the iCloud control panel to see if I have the same issue.


    QUESTION - I cannot see all the mail account settings on the MAC. I was looking for the encryption, server, port so I could manually copy it. For the sending server I only see "iCloud (iCloud)" which does not help me.


    Thanks for ANY advice or if this is a known problem, maybe Apple can take a look.



  • Brumey Level 1 (0 points)

    Okay, I validated that this was not just one machine. I got two other, clean Windows 7, Outlook 2010 machines, added the iCloud control panel from an Apple download. I selected only to setup email. I then opened up Outlook and observed the same behaviour.


    1) It asks for your imap password. I entered it and it seemed to work.


    I then created an email to send from the account. It went into the POP outbox and prompted me for a password for the SMTP server. I tried what I used for the IMAP server and it does not work. The user ID by default is just the iCloud email I setup without the I did try adding it but no progress was made.


    The default setup uses 993-SSL and 587 TLS.


    Help, this is a nasty issue on what seems to be an otherwise great product.



  • djsample Level 1 (0 points)

    I agree, i can't understand why they don't just explain the settings.  And why they do not consistently work.


    I too had issues, Outlook was "working" when i set up the @me account, then I started getting the annoying little internat email login popup (that does not go away).  Finally after many "experiments" i have it "apparently working" (will explain working with the following settings:

    accoutn type: IMAP

    incoming server: Port: 993: SSL

    outgoing server:   Port: 25 (default): Auto

    "Require SPA" is checked, but not on outgoing server.


    It does now finally work without putting up the annoying internet email login.  However, now i discoverd a greater problem.


    OUTLOOK IS NOT REALLY SENDING THE EMAIL.  It is putting it in the "sent" box as if it did, but no one receives it.  No errors, no warning.  And this dates all the way back to the time i started using the @me account.  My only work around is to use the stupid icloud mail browser app.  Really low in functionality compared to outlook.


    This really affects the reliability of the icloud product and this is a serious error.  It really cuts down on the utility of the icloud and whewther it can be integrated with the PC at all.  Like everyone else i have also had the creation of multiple calendars and multiple contacts. 


    Apple better fix this quick or a lot of people will start using gmail, droid and google cloud products.

  • buffalo2001 Level 1 (0 points)

    Same issue here, I tried uninstalling and reinstalling. This worked up until today it just started asking me for a password.


    I really enjoy using iCloud but I can't get work done with this **** pop up over and over.


    This is happening on both my home computer and work laptop. My iPhone sends and receives just fine. No issues there. Very frustraiting.

  • joseblasco Level 1 (10 points)

    I have exactly the same problem. And I totally agree djsample that Apple should fix this issue soon, since when talking about email, Outlook is a key reference to take into account.


    I use Windows 7 with Outlook 2010 at work, but I have an iMac at home, where iCloud works perfectly with Mail App. I cannot understand why iCloud worked first days perfectly with Outlook and it stopped sending mails suddenly, even if there was not any update in my computer. I tried to telnet the configured smtp link and I could reach without problem that server.


    Does anyone tried to use MacOs version of Outlook? Does it have the same problem?


    It would be nice to have an anwer from Apple Support Staff to this issue.

  • joseblasco Level 1 (10 points)

    Hi guys. I continued reading posts after answering this one, and some people solved the problem just changing the iCloud account password.


    Go to


    Change your password, and Outlook will ask for the last time for it.


    I hope it helps!!!

  • djsample Level 1 (0 points)



    Had to update the account settings to the follwoing:
    accoutn type: IMAP

    incoming server: Port: 993: SSL

    outgoing server:   Port: 587: Auto

    "Require SPA" is checked, AND on outgoing server.




    Cannot believe they let this one go by for 2 weeks.  Still not response from them.


    Do not buy their stock.

  • buffalo2001 Level 1 (0 points)

    I changed my password (begrudgingly) and it fixed it for me. Really stinks as Apples password policies are so restrictive. I did not have to change any other settings. Really glad this is fixed and hope this doesn't come up again.


    Not sure this would stop me from buying stock though.

  • Brumey Level 1 (0 points)


    Before I change my password and have to update my ipad and macbook pro, I have to ask, two things:


    Why does my iPad and MacBook Pro work with the existing password and not the PC with Outlook?


    My other questions are about the recommended settings from djsample. If you let the iCloud PC app setup mail it does not use SPA and I have seen apple posts saying not to turn that on. You need to check the box that tells Outlook thet you SMTP server needs to authenticate and use the same credentials as your receiving server. Also Auto and Port 587, that might work, the iCloud app sets this to TLS.


    I thought the server names needed the PXX- and not just the generic smtp,


    Should the Account name be your email address that you setup INCLUDING or without. The default setup does not include the


    I will give this ago tomorrow. Hopefully this is the fix for the many people who are having this issue. I really would like to see a statement from Apple.



  • John6169 Level 1 (0 points)

    I had the same problem. Something I did that you may want to do is blow away the phone and restore with the email gateway you want to use. My default iphone settings was setup with Verizon and Verizon webmail settings. You do have to reactivate but you end up with a fresh start with no settings. Good luck


    Now can anybody tell me how to sync outlook calender with iphone?

  • Brumey Level 1 (0 points)

    Changing my password worked. It required at least one CAP letter which my previous password did not have. Strange how everything was working except for Outlook.


    Thanks for the suggestion and I hope Apple document this.

  • rbrdly Level 1 (10 points)

    Nice find.

    But I am NOT changing my password again.


    I've got too many devices with home sharing, and all sorts of stuff set up.

    It took me long enough to change them because I forgot my password and had to reset it.


    I rather just remove the account from Outlook.


    This is poor!

  • etienne221 Level 1 (0 points)

    Tried changing my password and i didn't solve the problem .




    Since the day i started using iCloud, i only had problem...  notes not syncing betwen devices, duplicated calendar, etc...

Previous 1 2 Next