3 Replies Latest reply: Jun 24, 2012 11:57 PM by Ole Zimmer
dptech70 Level 1 Level 1 (0 points)

Has anyone else ran accross this? When I take a picture with my iPhone4 and the pictures sync to my iPad2 with Photostream the metadata is missing from the photo on the iPad.


iPad 2, iOS 5
  • 1. Re: metadata missing from photostream
    Sjazbec Level 4 Level 4 (1,665 points)

    yes that is normal. You might also find out that the pictures are compressed and lack the original quality.

     

    Understand that photostream is mainly for watching, not meant as a camera roll backup.

  • 2. Re: metadata missing from photostream
    dptech70 Level 1 Level 1 (0 points)

    Understood. I am not using it to backup photos, I just expected the photo to retain it's metadata information in photosync. This feature was one I anticipated to use the most with iOS5 and it is not exactly what I expected.

  • 3. Re: metadata missing from photostream
    Ole Zimmer Level 1 Level 1 (0 points)

    I used a smart folder to have direct access to my photostream photos without having to open iPhoto. On my last MBP that worked fine, since i upgradet to a new MBP this doesn't work properly because finder wont "FIND" some pictures that are in my /Library/ApplicationSupport/iLifeAssetManagement/assets/sub, which is pretty wired, i even tried searching for the NAME of a File but Finder wont find it even if i see its there, what i found is that it might have something to do withe the MetaData (cmd+i) the "More information" field on some pictures is BLANK nothing in there, and if that's the case Finder wont recognize this picture as a "file".

     

    in iphoto of course all photostream pictures are there, but if you select one and click "info" some have MetaData like "iPHone 4" and ISO and stuff, and some DONT.

     

    and to top all that, some pictures that don't have MetaData when you look in Finder HAVE metadata in iPhoto.

     

    i mean i feel like i am crazy or so this behavior is nuts.