Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Feb 3, 2015 9:32 AM by bluelotus1618 Go to original post
  • fscof Level 1 (0 points)

    I followed the instructions to edit the Plist, but after adding my model to the list I can't open the Bootcamp app (it just opens and closes in my dock very quickly).


    What did I do wrong?

  • matt.sweet Level 1 (30 points)

    As for formatting, you have to do that within the Windows installer. You wouldn't be able to continue with the installation otherwise. Select the partition you are installing to, in our case BOOTCAMP, and click format. Then proceed with the installation. All of that is done within Windows.


    The problem is most likely in the USB key or the data transfer stage. Is it formatted to FAT32? If not, fix it in disk utility. Second, try recreating the USB without copying over the support files. This will also require you repartition your hard drive.


    I'm not seeing in your description where you've actually created the startup disc, only that you've copied the support files over. Be sure you follow each step in Bootcamp in their entirety. The idea is to transfer the Windows installation over to your USB key and run the whole thing from that.

  • _Mr_ Level 1 (0 points)

    The problem is I can't access windows installer. After rebooting I see that blank scrren asking me to insert a boot disk.

    The USB key is FAT32. I will try without windowssupport folder on it.


    The creation of startup usb was my first step after editing info.plist.

  • _Mr_ Level 1 (0 points)

    Tried again without putting support files into the usb key.

    Same result: blank screen asking me to insert a startup disk and press a key...


    I think I'll buy a DVD and burn iso on that...


    Thanks for help!

  • matt.sweet Level 1 (30 points)

    Yeah, sounds like it's just not working for your specific Mac. Sorry to hear! Wish I could have been more help, but I'm confined to the limits of the Internet here in Iowa.

  • _Mr_ Level 1 (0 points)

    Don't worry.

    Maybe my iMac doesn't really support this kind of boot.


    Thanks again!

  • Creepicus Level 1 (0 points)

    Thanks alot to aero, and everyone else who posted in the thread to help find a solution!


    I just editted the file on a 2008 MacPro, (MP31.006C.B05) running Lion, 10.7.2.  I didn't get a dialoge error telling me I couldn't edit the file -- it just ask me to authenticate with my admin password when I saved it.


    Bootcamp appears to have no problem making the USB-bootable disc.  When it finishes I'll try to install and provide an update.


    Thanks again to everyone for their time, energy, and effort in finding this work-around.  Really a great thread.  This trick is a gem.

  • matt.sweet Level 1 (30 points)

    I did some further research into the problem of no bootable disk errors, it appears certain USB drives don't support "bootable" status. If you have an issue, try using a different USB key. Funny thing is, it works fine on my 2009 MacBook Pro, but on my 2011 iMac it fails. "No bootable disk, insert disk and press any key." Now, when I tried a different USB drive, it worked. Just a heads up.

  • Creepicus Level 1 (0 points)

    So I made the bootable USB, and had the same error as _Mr_.  After bootcamp partitioned the drive and restarted, it went to a black screen asking me to insert a bootable disk.


    I then tried to make a second bootable disk with a different USB key -- still no luck.  I then gave a third attempt, and make the 'bootable disc' on a USB SSD external HD i have laying around.  Same black screen requesting a bootable disc.


    At the end of it all, I ended up just burning the .iso to a DVD.  Apparently this only works for Macs after a certain generation?

  • matt.sweet Level 1 (30 points)

    IBM PPC Generation Macs will not be able to boot from USB (although there are some people who were able to edit Open Firmware to allow it), but as long as you're running an Intel-era Mac there should be no problem...


    I'm left scratching my head on this one, sorry I couldn't be of more help.


    My own personal experience, my Core 2 Duo MacBook Pro hasn't had an issue booting from USB; but my Mid 2011 Sandy-Bridge iMac has been finicky.


    I can only reduce it to there must be something in the firmware on the new generation Macs, unless you're running something else?


    Let me know, I'm curious about this.

  • Creepicus Level 1 (0 points)

    It's an early Intel era, with dual quadcore Xeons (May 08).  Not sure what's up with it.


    I also encountered a really strange error after rebooting from the windows error screen.


    I've recently inserted two additional hard drives -- reorganized some data, changed time machine to back-up to one of the new drives, deleted the old back-ups and renamed ALL the drives.


    When I held 'option' during my reboot (after getting the stuck on the 'insert bootable disk and press any key' error screen), I was given the option to boot to Mac OS, Repair Drive, or 'Video1' which was the name of a drive i had my previous time machine set up on.  It didn't see either the windows partion or the USBs.


    The Video 1 drive still displayed a Time Machine logo.  The really strange part here is that I had already deleted all the time machine files on that drive, and renamed it.  I'm not sure why the Mac see's this drive under it's OLD name, or where it is still see/hiding any TM backup files.  All the backups.db folders are gone... (i think) and the drive has certainly been renamed.  Not sure why the 'option' key function lists this as a bootable disk, as it's never had any OS files on it and the time machine data has been wiped.


    Just out of curiosity, I selected to boot from it.  Nothing ever loaded, and I ended up just restarting and booting to the proper Mac drive.  Ever heard of anything like that?


    Also, do your machines run Leopard, SL, or Lion?  I'm on Lion 10.7.2.

  • brian120 Level 1 (0 points)

    2008 MBP 2.2/2.4


    Was able to get the install ISO to USB radio button to show up. Trying to go through the actual installation to USB right now but the loading bar seems to be stuck about 3/4 in. I'll let it go for a bit and see if it finishes.

  • Charles Smith16 Level 1 (0 points)

    I've discovered that Fusion VMWare 4 is like $40 now. I think I'm going with that. The unity view allows windows app to live on the launch pad and you can have windows and mac os running side by side. Bootcamp still mandates you choose which os to boot into which is a drag

  • villancikos Level 1 (0 points)

    Thanks gekkonaut, the step where you mention tu put the MBPxxx at the top of the strings was the solution!

  • musicmannn Level 1 (0 points)

    xxcrashxx, you're right on the money here. The only catch is, if your laptop is a Macbook, then you have to edit the Macbook one (MB20 I think) and it won't work if you add a new entry. I have a Macbook 7'1 so I changed that one from MB20 to MB71. Otherwise I don't think it will work, because I tried adding a new entry for my laptop, making a total of 7, and the checkbox to make an install disk from ISO didn't work. But now it does