2 Replies Latest reply: Oct 27, 2011 6:02 AM by Don Durs
Don Durs Level 2 Level 2 (240 points)

Hello. I can not seem to get iChat to connect to the outside world. I am working with a Ativa wireless G router.

 

- Connection Doctor's Network Status:

     Bandwith Limitation and Router Type: Full Cone -- both green

- Network: Status is "Wi-Fi Connected"

- I am using a yahoo account

- Yahoo Messenger does not seem to work either, so I don't think its an Application problem.

 

Suggestions? Thanks.

 

(v10.7.2)

  • Ralph Johns (UK) Level 9 Level 9 (69,010 points)

    Hi,

     

    Have you allowed the ports iChat (or Yahoo ) uses through the Router ?

     

    This is a Link to Port Forward.com  for the Ativa AWGR54.

    This page will tell you the default User ID and Password to use in  a web Browser to gain access.

     

    It obviously tells you how to do Port FOrwarding.

    Using UPnP if the device has it would be better.  (The Site only shows you some screens/Pages and you may have to look further).

     

    If this is your device then you may also ned to to turn Off Ping Blocking (Last Large pic menu item).

     



    10:15 PM      Wednesday; October 26, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Don Durs Level 2 Level 2 (240 points)

    I will give it a try. Thanks very much!