Previous 1 20 21 22 23 24 Next 353 Replies Latest reply: Dec 12, 2013 11:05 AM by Yachinghou Go to original post Branched to a new discussion.
  • Gary Cox1 Level 2 Level 2 (420 points)

    Looks like the problem is back again with IOS6, just have to power the phone off and back on before data services start working again.

  • 3DEngr Level 1 Level 1 (0 points)

    I wound up not actually getting the 6th replacement phone and worked with Apple for a long time on the problem.  We've absolutely isolated the problem to exchange email for my set of problems.  Disabling the email sync will keep the problem from showing up at all.  Enable it and I get the problem very quickly.  Apple wanted me to work with my company to see if there's anything odd about my account configuration, but there's not.  We use the same account config for the whole company and so far I'm the only one here having the problem.  Apple doesn't know what to do at this point, but is adament that they don't have a software or hardware problem.  They said that the Exchange server settings must not be compatible with the iphone, LOL.  Anyways, that's where I am.  The IOS (haven't tested 6 yet) has some sort of incompatibility with Exchange server email causing it to lose 3G data connection.

  • AFear Level 1 Level 1 (0 points)

    Apple's executive customer care also told me the same thing that it was a server side Exchange issue.

     

    So this means iOS6 foes t fix it and neither will iPhone 5.

     

    I too still experience this issue with iOS6.

     

    It's extremely disappointing that Apple has chosen to blame others for their issues. Android doesn't have this problem. I know my HTC One X works fine.

     

    I'm happy I didn't throw my money at iPhone 5 now.

  • AFear Level 1 Level 1 (0 points)

    I meant iOS6 doesn't fix it

  • Jay Imerman Level 1 Level 1 (0 points)

    I don't think it I fair to throw the blame on the Exchange server!!  I use Google mail and Microsoft Office 365, both large and standard implementations of Exchange over which we have no control. If it is Exchange related I bet that it is Apple code communicating with Exchange. To be fair it is most likely a buggy API on Microsofts part, but maybe not.

  • Jay Imerman Level 1 Level 1 (0 points)

    Oh, that reminds me. Why would the same apps work fine over wifi but not over cellular? Apple bug.

  • RamonPV Level 1 Level 1 (0 points)

    Of course this is an Apple bug, one that they do not want to admit because it is a hardware one; one that will force them to recall millions of Iphones if confirmed; I do not see any other reason for this bug to be still unsolved being so easy to reproduce it. As I told you guys, this bug has been there since the 3GS cause I had the same problem with my old 3GS here in Seattle; this problem is not new and it is not exchange related because I do not use excahange from my 4S neither with my old 3GS.

     

    What are they telling us guys? that an app can disrrupt data comunications for the whole device when the purpose of an operating system is just to prevent apps from doing this?

     

    I think it is time to make this issue public somewhere... Any ideas where can we submit this thread so that newspapers and the public know about it?

     

    I had been waiting for IOS 6 to see if it fixs the problem but I can confirm the bug is still there after installing IOS 6.

     

    I do not know what they will do but I will call them this week and I want my 4s fixed.

  • Jay Imerman Level 1 Level 1 (0 points)

    I bet there are national news organizations willing to interview and do a news story on it. How about NPR?

  • dingsquidge Level 1 Level 1 (0 points)

    I have this same problem on my 4S and IOS 6 hasn't made any difefrence whatsoever.  To be specific - the issue is that the phone either doesn't pick 3G back up when I come out of a signal-free zone (eg the underground/subway) or it says I have 3G and the activity monitor goes round & round but there's no action.  I have to turn Airplane mode on for 20 seconds & off again, and occasionally I have to re-boot the whole phone.  Sim pin has never been enabled. 

     

    My phone has 2 days left of warranty and am in two minds whether to take it in.  But looking at all the threads on this and the pages of discussion it seems more likely to be a software issue.  I rarely use my phone for phone calls, it's the mobile data that I want it for.  And this is where it fails.  And I had the same problem (but not so bad) with my old 3. 

     

    iPad (2 & new) never suffered the same problem. 

     

    Can only hope iPhone 5 has same problem so a new wave of complaints emerge and Apple just might take notice. But I doubt it.  They take the money & run nowadays, that's how you get to be the world's most valuable company.  Lot to be said for Bill Gates & co...

  • XXXREME Level 1 Level 1 (0 points)

    iPhone 5 user here with the same data connectivity issues as everyone else on this forum. I made the switch from a HTC EVO 4g and have been met with nothing but problems. To my disappointment I stumbled across this thread only to find others with the same ongoing issues.

  • Mrlethargic Level 1 Level 1 (0 points)

    My friend who has the iPhone 5 has informed we apple are replacing any iphone 5 handsets with this issue. So might be worth trying that.

  • XXXREME Level 1 Level 1 (0 points)

    Sprint & Apple have already tried every troubleshooting method that exists. Apple replaced my phone with a new one and still no luck :(

  • magadaner Level 1 Level 1 (0 points)

    It seems I fixed the problem. After another reset network settings I left the switch 'Ask to join networks (Wi-Fi)' in default position (usually I turned it off). The problem doesn`t repeated for more than a week.

     

    Do you usually keep this swith on or off?

     

    P.S. Sorry for my English

  • Jay Imerman Level 1 Level 1 (0 points)

    I have always left that off because it is really annoying to have it pop up constant questions about joining a network while driving around. However I have not noticed any problems after updating my 4S to iOS 6.

  • Irish Pilot Level 1 Level 1 (0 points)

    iPhone 5/Sprint user here having the same problem.  Will be out and about running errands, full bars on 3g, try to get on safari with no connection.  Click airplane mode on and off quick, and DING DING DING all my emails, texts, etc start chiming in.

     

    Now every time I leave wifi I have to wonder if I am missing important emails etc.  Will be trying to connect with Apple tonight or tommorow.