Previous 1 2 Next 16 Replies Latest reply: Jul 3, 2013 11:14 PM by Boomregz
EpicSummerMovie Level 1 (0 points)

While working on a scene in the middle of my project, I decided to crop the video with the wireframe tool, but when I told FC to render a message popped up saying, "Codec not found.  You may be using a compression type without the coresponding hardware card." 


I tried turning everything off and then on, and that didn't work.  I then tried rendering other parts of the sequence, and it worked but the message popped off after I was done, then after awhile the message popped up when I trid to render on everything in the sequence.  I was able after a few tries to get my audio to render after importing an audio clip, but that's it.


When I open other sequences (I have one for each scene) I could work on and render the footage fine.  I'd rather not have to re-input all the footage in that sequence, as I was almost finished with that scene.


I have my footage in ProRess 422 in Final Cut Pro.  I'm working on a MacBook Pro with 4gb of RAM and the footage is on an external device with 1TB of space, connected to my computer with a FireWire 800 cable.  I have had the external drive for a few weeks and have edited most of my footage with it, so I don't think that's the problem. 


Thanks in advance for your help!

Final Cut Pro 7, Mac OS X (10.6.8)
Previous 1 2 Next