Skip navigation

An invalid public movie atom was found in the movie.

1620 Views 4 Replies Latest reply: Nov 12, 2011 12:06 PM by Rhea Gavry RSS
Rhea Gavry Calculating status...
Currently Being Moderated
Oct 26, 2011 6:02 PM

This error code comes up when I attempt to open a quicktime file. What is going on?  I can't play my FCP sequences or individual files.

Mac Pro 8 core Xenon, Mac OS X (10.6.2), FCP 7.1 Aja kona lhe JVC 100UA Pro HD DRHD-100 Rorke Data system
  • tmoneynyc Calculating status...

    Maybe you'll find some answers here:

     

    https://discussions.apple.com/thread/3273077?start=0&tstart=0

     

    I had a similar issue with ProRes 4444 files - editing on FCP, came back to a project after two weeks and when I tried to match back to a clip, all I saw was white - heard audio, but no picture.  Sure enough the source files wouldn't open either.  I did a reformat and reinstall of 10.6 and now they play down without a problem. 

     

    The general consensus in the forums is that Security Update 2011-006 or iTunes 10.5 is causing this error in random Quicktimes.  Hope this helps.

  • tmoneynyc Level 1 Level 1 (0 points)

    I can confirm this works, many thanks Rhea!  Wondering how you arrived at this solution...

     

    Now my ProRes 4444 files play down without the error, and I can sync my iPhone with iTunes 10.5 which I didn't really care about, but now... "it just works".  Where have I heard that before?

     

    Thanks again...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.