Previous 1 3 4 5 6 7 Next 100 Replies Latest reply: Mar 4, 2014 6:53 PM by David0111 Go to original post
  • Westindiandiva Level 1 Level 1 (0 points)

    After reading the above posts, I went back into Calendar and changed the colours - so far, they've stayed put.  Thanks!

  • o_m_r Level 1 Level 1 (0 points)

    Me too. I coincidentally tried it while I was tweaking iOS 7 on my iPhone and it stuck. Huray! Seems to me the colors are a bit different than before I assume the issue was on the Apple/iCloud server side matching iOS 7's new color scheme to the older one. Let's hope it's resolved...

  • Westindiandiva Level 1 Level 1 (0 points)

    o_m_r, I think you're right. My daughter's colours on her iOS7 phone are different to those on my iOS6 iPad.  Still, actually being able to choose you colours is a huge improvement! 

  • onlyme_ie Level 1 Level 1 (0 points)

    Seems to be working now. Hopefully it'll stay working.

  • SWLinPHX Level 1 Level 1 (25 points)

    What about green, relliksmom?

  • jmsfmtex Level 1 Level 1 (20 points)

    Am I understanding all of this? My calendar has a very bright white background. Most entries show us with a very light and small font, which is extremely difficult to see, and a color dot before the entry. The color was selected in "Calendars".

     

    I personally hate this new calendar. 

  • donnafromaus Level 1 Level 1 (0 points)

    This seems to have helped me.

     

    Someone shared 2 Google Calendars with me and coloured one red and the other green. On my iPhone 5 with iOS 7 the colour of both was blue, no matter what colour the owner used. 

     

    Then I logged into my Google Calendar account and changed the colours to red and green and it has held - so far so good!

  • Buckinghamshire Level 1 Level 1 (0 points)

    I HAVE SOLVED SAID ISSUE

     

    [my calendar colours on my iOS devices would rarely be the same colours I had set for them on my Mac]

     

    SO

     

    I went to icloud settings on both my iPhone and iPad, disconnected the calendars (deleted them off devices in process), gave it a few minutes and then switched them back on.

     

    The newly established calendars from my iCloud account would be there, all consistent and lovely.

  • David0111 Level 1 Level 1 (0 points)

    Steps to change the calendar colors on the Iphone 5, iOS 7.0.6:

     

    1. Open your calendar

    2. At bottom click on the word "Calendars" in the middle

    3. Click Edit in upper left corner

    4. If you click on a calendar that shows a right arrow as in ">", you will see the list of color background choices for calendar entries. (unfortunately only 1 of two calendars showed that right arrow)

     

    Remaining issue for Apple seems to be offering the same choice for more than one calendar.  Although I had both Google and Yahoo calendars turned on, I only was given the choice of changing the color for the Yahoo calendar entries.  I would guess that the remaining calendar colors are chosen by default.  This still needs a fix and that is probably why there are numerous replies about essentially tricking the system into assigning colors to certain calendars.  Some colors are hard to read (even just look at) compared to others.

  • RTE1953 Level 1 Level 1 (0 points)

    Hi, David, I got an alert that you had posted to this thread. I think the issue I was having was different. I had initially posted last fall, when the "Barbie Dreamhouse" bug had gotten into Calendars (changing our calendars to purple, pink and turquoise no matter what we did) but that was fixed, a few weeks after the bug started.

    Sounds like the current issue is more with interacting with Google and Yahoo calendars.

    RTE

  • David0111 Level 1 Level 1 (0 points)

    Hi RTE,

     

    No, it appeared to be random.  Went from yellow to purple without going into the calendar settings.  Whether the underlying issue is different, I am not sure.  Apple will have to figure it out.

     

    David

Previous 1 3 4 5 6 7 Next