5 Replies Latest reply: Nov 7, 2011 8:41 PM by sara16
sara16 Level 1 Level 1 (0 points)

Hello Everyone,

 

I am getting super frustrated here - I can't delete the music I put on my iphone.

 

I unchecked the "sync music" in itunes, press apply, nothing happens!!!

 

In the bar at the bottom of the screen where it tells you the space availability, it will delete everything (so it seems), but then two seconds later pops back up to my full music amount. I have it set to manually manage music, with no luck.

 

Please help, I want it off as it's taking too much room up!

 

Thanks!


iPhone 4S
  • rizkallah Level 1 Level 1 (75 points)

    you can delete the song on you iDevice right now..........go to Music app......and find the song you wanna delete it by just swipe the song........

  • Noble Seven Level 4 Level 4 (2,730 points)

    When you're in iTunes, look on the left pane where it says the name of your device. Right below it, you should see some options, like Music, Movies, TV Shows, etc. Click Music. Scroll through the list of songs until you find the one you want to delete, click it, and hit the delete key on your keyboard. Alternatively, you can right-click on a song and select "delete".

     

    N7

  • sara16 Level 1 Level 1 (0 points)

    Hey guys,

     

    Thank you but I should have been more specific. I want to delete all of the songs off my iphone... I thought unchecking the 'sync all music' button under the music tab when my iphone is connected in itunes would do it. But it doesn't do it...

     

    Any other suggestions other than deleting each song individually?

  • jyang16 Level 1 Level 1 (10 points)

    I don't know if your still having a problem but you can delete all the songs if u go Settings -> General -> Usage -> click on music -> and swipe to delete on your phone.

  • sara16 Level 1 Level 1 (0 points)

    Hey jyang,

     

    After spending a frustrating amount of time on the phone with Apple (with no solution) I played around a bit more and I ended up figuring out how to do it... which was the same as with your suggested method! Still don't know why the sync wouldn't just remove it, weird! But thank you!